[Mint] acpi error misterioso

3 risposte [Ultimo contenuto]
Ritratto di Guy92
Guy92
(Geek)
Offline
Geek
Iscritto: 26/02/2014
Messaggi: 92

ragazzi ho un mistero, Mint in dual boot con windoz, il problema è che a volte, sembra quando ci sia la batteria completamente carica o scarica (ma non so) non carica sempre la de cinnamon mi va in modalità di ripristino e mi da il seguente errore
ACPI Error: [\_SB_.PCI0.GFX0.DD02._BCL] Namespace lookup failure, AE_NOT_FOUND (20160930/psargs-359)
[ 1.061186] ACPI Error: Method parse/execution failed [\_SB.PCI0.RP05.PEGP.DD02._BCL] (Node ffff8992270fca28), AE_NOT_FOUND (20160930/psparse-543)
Ho disinstallato i driver proprietari video, aggiornato il BIOS ma niente. Il problema che a volte il sistema parte normalmente e a volte no. Sia con kernel 4.10.0-42-generic sia con kernel 4.10.0.38 booo

Ritratto di andrea0
andrea0
(Geek)
Offline
Geek
Iscritto: 17/07/2017
Messaggi: 58

ho debian 9 su un portatile hp recente, ho gli stessi errori, non posso usare la sospensione e l'ibernazione

Devi cercare di trovare il lato positivo in ogni situazione. cit Dalai Lama

Ritratto di andrea0
andrea0
(Geek)
Offline
Geek
Iscritto: 17/07/2017
Messaggi: 58

il kernel 4.14 non risolve questi errori/problemi

Devi cercare di trovare il lato positivo in ogni situazione. cit Dalai Lama

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2856

Prova a passare uno di questi parametri al kernel durante l'avvio (da Grub):

noacpi
acpi_osi=Linux
acpi_osi=