inizializzare driver audio

5 risposte [Ultimo contenuto]
Ritratto di Overrun
Overrun
(Junior)
Offline
Junior
Iscritto: 01/04/2008
Messaggi: 20

Salve, oggi ho acceso il pc dove qualche giorno fa ho installato debian 5.0 e l'audio non si sente e mi appare all'avvio questo messaggio:"xine non è stato in grado di inizializzare alcun driver audio".
Fino a ieri ero ascoltavo benissimo l'audio, e non mi sembra di aver fatto niente che possa aver potuto intaccare l'audio oltre che ad aver installato amarok.
Grazie.

Ritratto di Commander
Commander
(Junior)
Offline
Junior
Iscritto: 17/06/2009
Messaggi: 7

Ciao, scusa la domanda banale, hai provato a sentire se l' audio non e' funzionante anche con altri riproduttori?? E se anche nei video non funziona?? Perche' se e' un problema di sistema e' un discorso, se e' un problema solo di amarok e' un' altra cosa ancora.

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 234

Amarok lavora con il motore audio di Xine, dovresti controllare se sono intallati tutti i pacchetti relativi a xine Smile

Ciao, Andrea.

Ritratto di marcosan
marcosan
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/05/2005
Messaggi: 896

Se la riproduzione di un file audio ad esempio con mplayer o vlc ti funziona, prova a configurare amarok togliendo l'autorilevamento sul plugin di uscita e mettendo al suo posto quello Alsa.

Ciao,
Marco

"La matematica e' l'arte di dare lo stesso nome a cose diverse."
H.Poincare (1854-1912).

Ritratto di antinoo
antinoo
(Junior)
Offline
Junior
Iscritto: 25/07/2006
Messaggi: 38

Se invece l'audio non ti funziona proprio, io proverei con apt-get install alsa-utils e poi con alsaconf.

Ritratto di ferretti75
ferretti75
(Guru)
Offline
Guru
Iscritto: 08/07/2005
Messaggi: 526

Ciao

usi gnome o kde (o qualcos'altro) ?

Hai provato a cambiare motore audio in kde ? ( una volta si poteva ... adesso non so : sono anni che nn uso + kde )

ciao

--marco

apt-get -a beer