gnome 2.10 su sid

7 risposte [Ultimo contenuto]
Ritratto di Noise
Noise
(Geek)
Offline
Geek
Iscritto: 02/02/2005
Messaggi: 107

ciao a tutti, volendo provare Gnome 2.10 ho aggiunto il repository della experimental in sources.list ma quando vado a dare apt-get install gnome-core mi viene riportato un mess di errore riguardante le dipendenze, ora mi chiedo, nei repository experimental non vengono soddisfatte automaticamente le dipendenze? per installare gnome 2.10 mi devo installare a mano pacchetto per pacchetto? :-o

mess di errore:

# apt-get install gnome-core -V
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o spostati da Incoming.

Poichè è stata richiesta solo una singola operazione è molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
gnome-core: Dipende: bug-buddy (>= 2.10.0) ma non sta per essere installato
Dipende: eog (>= 2.10.0) ma non sta per essere installato
Dipende: gedit (>= 2.10.2) ma non sta per essere installato
Dipende: gnome-applets (>= 2.10.1) ma non sta per essere installato
Dipende: gnome-control-center (>= 1:2.10.1) ma non sta per essere installato
Dipende: gnome-menus (>= 2.10.1) ma non sta per essere installato
Dipende: gnome-panel (>= 2.10.1) ma non sta per essere installato
Dipende: gnome-session (>= 2.10.0) ma non sta per essere installato
Dipende: gnome-terminal (>= 2.10.0) ma non sta per essere installato
Dipende: metacity (>= 1:2.10.1) ma non sta per essere installato oppure
sawfish ma non è installabile
Dipende: nautilus (>= 2.10.1) ma non sta per essere installato
Dipende: yelp (>= 2.10.0) ma non sta per essere installato

A sopravvivere non è la specie piu' forte, neanche quella più intelligente ma quella che si sa adattare meglio ai cambiamenti.... LINUX è evoluzione.

Ritratto di void87
void87
(Junior)
Offline
Junior
Iscritto: 12/03/2005
Messaggi: 6

Ciao,
il repository che ho io è questo
# Debian experimental
deb ftp://ftp.debian.org/debian ../project/experimental main
#
aggiungilo e dai: "apt-get install gnome"
a me ha funzionato Big Grin
ciao

Ritratto di Noise
Noise
(Geek)
Offline
Geek
Iscritto: 02/02/2005
Messaggi: 107

Quote:

void87 ha scritto:
Ciao,
il repository che ho io è questo
# Debian experimental
deb ftp://ftp.debian.org/debian ../project/experimental main
#
aggiungilo e dai: "apt-get install gnome"
a me ha funzionato Big Grin
ciao

è lo stesso repository che ho io ma non mi funziona Sad

A sopravvivere non è la specie piu' forte, neanche quella più intelligente ma quella che si sa adattare meglio ai cambiamenti.... LINUX è evoluzione.

Ritratto di Noise
Noise
(Geek)
Offline
Geek
Iscritto: 02/02/2005
Messaggi: 107

risolto; apt-get instal gnome -t experimental

ciao 8-)

A sopravvivere non è la specie piu' forte, neanche quella più intelligente ma quella che si sa adattare meglio ai cambiamenti.... LINUX è evoluzione.

Ritratto di madbrains
madbrains
(Monster)
Offline
Monster
Iscritto: 16/01/2005
Messaggi: 330

Gnome 2.10 dal repository experimental vi da problemi oppure sapete di qualcuno che ha avuto problemi ?

Ritratto di Noise
Noise
(Geek)
Offline
Geek
Iscritto: 02/02/2005
Messaggi: 107

Quote:

madbrains ha scritto:
Gnome 2.10 dal repository experimental vi da problemi oppure sapete di qualcuno che ha avuto problemi ?

sarà perchè ho già installato KDE ma nell'installare gnome mi ha incasinato tutto il menu di avvio di KDE, mi sono spariti tutti i collegamenti dal menu di avvio e non mi parte più un'applicazione! Sad

A sopravvivere non è la specie piu' forte, neanche quella più intelligente ma quella che si sa adattare meglio ai cambiamenti.... LINUX è evoluzione.

Ritratto di maxter
maxter
(Newbie)
Offline
Newbie
Iscritto: 27/05/2005
Messaggi: 1

io ho installato senza problemi, nel senso che a me non interessava kde e l'ho rimosso Wink
installando gnome 2.10 da experimental mi dava confltti di kdelibs-data con gnome-menu
ho eliminato kde e reinstallato gnome, e tutto è filato senza problemi.
funziona tutto alla perfezione, anche meglio di ubuntu (c'erano i codec per i file avi già funzionanti, ad esempio, e inoltre tuttoil menù di debian) insomma.. davvero carino

unica pecca, non funziona l'automount, credo perchè hal-device-manager non si installa in quanto dipende da un pacchetto che è parte della versione vecchia di gnome...
sempre che sia quella la causa.,.... sto cercando comunque...
anzi se qualcuno ha qualche dritta...

ciaco ciao

Ritratto di matteo78it
matteo78it
(Geek)
Offline
Geek
Iscritto: 11/11/2004
Messaggi: 119

Io ho provato ad aggiornare con i repositories spermentali ma non nè vuole sapere di aggiornarsi alla versione 2.10 .

Queste sono le due prove che ho fatto , seguendo i lew indicazioni dei procedenti treand :

debian:/home/matteo# apt-get install gnome -t experimental
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o spostati da Incoming.

Poichè è stata richiesta solo una singola operazione è molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
gnome: Dipende: gnome-desktop-environment (= 1:2.10.1) ma non sta per essere installato
Dipende: gnome-office (= 1:2.10.1) ma 64 sta per essere installato
Dipende: gnome-cups-manager (>= 0.30) ma 0.25-2.1 sta per essere installato
E: Pacchetto non integro

debian:/home/matteo# apt-get install gnome
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
gnome è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.

Qui vi posto i repositories che ho , ma mi sembrano uguali a quelli che avte già dato :

# Debian experimental
deb ftp://ftp.debian.org/debian ../project/experimental main

# GNOME 2.10 pending packages
deb http://pkg-gnome.alioth.debian.org/debian experimental main