Dal boot di avvio di debian una scritta arancione sulla configurazione per user di pulseaudio

2 risposte [Ultimo contenuto]
Ritratto di gennargiu
gennargiu
(Guru)
Offline
Guru
Iscritto: 23/11/2011
Messaggi: 622

ciao ragazzi volevo domandarvi come mai quando fa la scansione di avvio del boot debian vedo tra le configurazioni una scritta arancione di segnalazione circa pulse audio che risulterebbe configurato per user,questo non mi sta comportando anomalie di funzionamento,ma vedendo lo scorrere delle altre chiamate tutte su ok con la scritta verde volevo sapere se devo dare qualche comando a terminale per far settare su ok anche quella riga di boot su debian,grazie

gennaro

HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Buster RC1-64 bit desktop mate-xfce-Lxde-lxqt-E22

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2083

Ciao,
in realtà quel warning non è nemmeno un warning, il perchè è spiegato qui.
E' anche indicato il modo per farlo sparire e cioè istruire Pulse Audio ad avviarsi in system mode anche se non è il metodo raccomandato.
In soldoni va tutto bene così come è.

Ritratto di gennargiu
gennargiu
(Guru)
Offline
Guru
Iscritto: 23/11/2011
Messaggi: 622

badroot ha scritto:

Ciao,
in realtà quel warning non è nemmeno un warning, il perchè è spiegato qui.
E' anche indicato il modo per farlo sparire e cioè istruire Pulse Audio ad avviarsi in system mode anche se non è il metodo raccomandato.
In soldoni va tutto bene così come è.

ciao badroot e grazie per la tempestiva risposta Wink Allora posso rimanere tutto cosi come è che non pregiuco nulla mi sembra di capire giusto ? grazie e auguri di buona pasqua.

gennaro

HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Buster RC1-64 bit desktop mate-xfce-Lxde-lxqt-E22