pepperflash impossibile installare

2 risposte [Ultimo contenuto]
Ritratto di _natty_
_natty_
(Newbie)
Offline
Newbie
Iscritto: 25/01/2016
Messaggi: 4

SAlve a tutti,

ho un sistema

Citazione:

Linux version 3.16.0-4-amd64 (debian-kernel@lists.debian.org) (gcc version 4.8.4 (Debian 4.8.4-1) ) #1 SMP Debian 3.16.7-ckt20-1+deb8u3 (2016-01-17)

Citazione:

cat /etc/debian_version
8.3

su cui ho installato chromium

il mio sourclist è il seguente:

Citazione:

deb http://ftp.it.debian.org/debian/ jessie main
deb-src http://ftp.it.debian.org/debian/ jessie main

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://ftp.it.debian.org/debian/ jessie-updates main contrib non-free
deb-src http://ftp.it.debian.org/debian/ jessie-updates main contrib non-free
deb http://dl.google.com/linux/chrome/deb/ stable main contrib non-free
deb http://www.deb-multimedia.org/ jessie main non-free
deb http://www.deb-multimedia.org/ jessie-backports main
deb http://http.debian.net/debian jessie-backports main contrib non-free

se eseguo il comando

aptitude install pepperflashplugin-nonfree browser-plugin-freshplayer-pepperflash

fonte---> https://wiki.debian.org/PepperFlashPlayer/Installing

riesco ad installare solo il pachetto

browser-plugin-freshplayer-pepperflash

mentre per il pachetto principale pepperflashplugin-nonfree non riesco a trovare candidati, stesso scenario nel caso utilizzo apt-get install
se provo ad esempio il comando:
apt-cache search pepper
libjs-jquery-ui-theme-pepper-grinder - tema Pepper Grinder per jQuery UI
pepper - strumento per statistiche e rapporti su repository di codice sorgente
browser-plugin-freshplayer-pepperflash - PPAPI-host NPAPI-plugin adapter for pepperflash

come si vede non risultano candidati

se eseguo il comando

apt-cache policy chromium-browserchromium-browser:
  Installato: (nessuno)
  Candidato:  (nessuno)
  Tabella versione:

Anche questo mi sembra strano!
Dove sto sbagliando?

grazie

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2068

Ciao,
semplicemente non hai abilitato i repository contrib non-free, infatti, se hai postato tutto correttamente, non vedo la riga :

deb http://ftp.it.debian.org/debian/ jessie main contrib non-free

ma solo :

deb http://ftp.it.debian.org/debian/ jessie main

corretto questo dovresti essere a posto e poter installare il pacchetto.

Ritratto di _natty_
_natty_
(Newbie)
Offline
Newbie
Iscritto: 25/01/2016
Messaggi: 4

grazie badroot sono proprio un pollo....
risolto