openmotif e Pro/E Wildfire

7 risposte [Ultimo contenuto]
Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Pare strano anche a me, eppure non sono riuscito a trovare il pacchetto openmotif debianizzato. Venendo da Fedora ho usato alien per installare l'rpm che avevo sottomano (non so se sia una mossa regolare...) ma sta di fatto che comunque non trovo il file libXm.so.3 di cui avrei bisogno.

Inoltre volevo sapere se qualche utente qui del forum ha già installato Pro/E Wildfire 3.0, perchè io da solo credo proprio di non farcela... almeno su Fedora incontro un problema dietro l'altro, ci rinuncio...
Sad

Grazie a tutti

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di Nameless
Nameless
(Geek)
Offline
Geek
Iscritto: 04/06/2005
Messaggi: 81

Quote:

Cianga ha scritto:
Pare strano anche a me, eppure non sono riuscito a trovare il pacchetto openmotif debianizzato. Venendo da Fedora ho usato alien per installare l'rpm che avevo sottomano (non so se sia una mossa regolare...) ma sta di fatto che comunque non trovo il file libXm.so.3 di cui avrei bisogno.

Inoltre volevo sapere se qualche utente qui del forum ha già installato Pro/E Wildfire 3.0, perchè io da solo credo proprio di non farcela... almeno su Fedora incontro un problema dietro l'altro, ci rinuncio...
Sad

Grazie a tutti

Per quanto riguarda openmotif, hai già fatto una ricerca nei repository di debian unstable? Tempo fa, ho installato in etch un'applicazione che richiedeva proprio openmotif ed ho scaricato le librerie necessarie (il pacchetto è libmotif3) dai repository unstable e tutto ha funzionato Laughing

Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Grazie nameless, ho appena cercato ma non c'è nulla. Mi son scordato di dire che ieri provai ad installare invano anche lesstif2 e lesstif2-dev

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di Nameless
Nameless
(Geek)
Offline
Geek
Iscritto: 04/06/2005
Messaggi: 81

Quote:

Cianga ha scritto:
Grazie nameless, ho appena cercato ma non c'è nulla. Mi son scordato di dire che ieri provai ad installare invano anche lesstif2 e lesstif2-dev

Come non c'è?! Hai guardato bene? Wink
http://packages.debian.org/cgi-bin/search_packages.pl?keywords=libmotif3&searchon=names&subword=1&version=unstable&release=all

Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

eh io avevo cercato qui: http://packages.debian.org/unstable/allpackages

ma cercavo openmotif e non libmotif. Vediamo se va... Wink

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Perfetto! E' lui. Grazie Nameless. Vediamo ora se riesco ad andare avanti.

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di Cianga
Cianga
(Junior)
Offline
Junior
Iscritto: 16/11/2004
Messaggi: 22

Purtroppo ho un'altro problema che non capisco:

cp-cad1:/mnt/sdc1/proe1# sh setup

Starting PTC.Setup, please wait .../mnt/sdc1/proe1/dsrc/i486_linux/obj/redirect: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

cp-cad1:/mnt/sdc1/proe1# locate libstdc++.so.5
/usr/lib/libstdc++.so.5
/usr/lib/libstdc++.so.5.0.7
cp-cad1:/mnt/sdc1/proe1#

Normalmente su Fedora "libstdc++.so.5" lo trovavo sotto "/usr/lib64" e dovevo linkarlo su "/usr/lib".

Qui invece sarebbe al posto giusto...

Fujitsu Siemens Celsius V830: Win XP Pro SP2 + Debian “etch” + Fedora 7

ASUS F3Tc: Ubuntu 7.04

IBM ThinkPad 380ED: Win 98 + Slackware 9.1

Ritratto di ponifan
ponifan
(Newbie)
Offline
Newbie
Iscritto: 01/08/2007
Messaggi: 2

Ciao a tutti sono un nuovo utente di questo forum. Volevo chiedervi una cosa...
Sto facendo la tesi di laurea su Pro-e Wildfire 3.0 e specificamente sulla parte di "meccanismo". C'è una falla nel programma che volevo sapere se ne sapete qualcosa.
Come cavolo si fa a creare una guida (slot)? perchè sul 2.0 è semplicissimo, ma nel 3.0 non esiste, o non sono riuscito a trovarlo!!!
Aiutatemi please... sono DISPERATO!!! Sad :-o