Niente video su Chrome installato su Debian

5 risposte [Ultimo contenuto]
Ritratto di pabform
pabform
(Junior)
Offline
Junior
Iscritto: 17/05/2014
Messaggi: 24

Mi sta risuccedendo come mi succede spasso ultimamente. Su Chrome, indipendentemente dal SO ma in questo caso su Debian Wheezy, i video, se non su youtube ma linkati altrove, non si vedono. La cosa più strana è che il messaqggio lamenta la versione ultima di flashPlayer, che io ho installata.
Praticamente appare il video, per poi scomparire quasi subito, e resta il messaggio:
To view this page ensure that Adobe Flash Player version 11.1.0 or greater is installed.

Get Adobe Flash player

Questo link qui sopra da su una pag di download di Adobe Flash Player, dove la versione APT, quella che servirebbe a Debian, non funziona da un sacco di tempo. Perciò devo scaricare un rpm da convertire con alien, ma andrebbe benissimo se poi la faccenda si mettesse a funzionare, cosa che non accade, puntualmente. Se qualcuno conosce il problema, ho visto su internet parecchie discussioni ma di concreto non ho trovato nulla.
Grazie per l'attenzione. Not Talking
[Immagine: firma&2.png]

Debian 8.3, Manjaro, Neptune, mint Qiana, ubuntu, sabayon, window 10

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 402

Hai flash e java attivati? Svuotata la cache e i cookies?

In caso prova Shumway, installandolo come Componente aggiuntivo del browser.

Ritratto di pabform
pabform
(Junior)
Offline
Junior
Iscritto: 17/05/2014
Messaggi: 24

flash e java sono attivi e la cache l'ho svuotata provo Shumway.

ma come fai ad installarlo, e come estensione di chrome poi...??

Debian 8.3, Manjaro, Neptune, mint Qiana, ubuntu, sabayon, window 10

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 402

Non uso Chrome, ma penso le xpi siano previste anche da loro, visto che la prende anche IE (non tutte)...

Comunque ricordo che Chrome usa Pepper-flash o qualcosa del genere, che va in conflitto con flash di adobe. Forse ti converrebbe disinstallare quello di Adobe.

https://support.google.com/chrome/answer/108086?hl=it

(Io uso Iceweasel di sistema e non ho quei problemi; al massimo userei Firefox, ma non Chrome perché non mi piace...)

Ritratto di pabform
pabform
(Junior)
Offline
Junior
Iscritto: 17/05/2014
Messaggi: 24

Infatti Firefox non ha questo problema, voglio provare a disinstallare flash Player come dici. Chromium ha tutti i miei dati e documenti salvati, è molto comodo per questo, e per questo lo adopero. Comunque se continua a dare i ciocchi userò firefox.

Debian 8.3, Manjaro, Neptune, mint Qiana, ubuntu, sabayon, window 10

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 402

Chromium ha tutti i miei dati...

Scusa, ma ti riferisci a Chromium o Chrome? Sono due cose differenti... Chromium deriva da Chrome che a sua volta deriva da Firefox. Visto che accoppiate?
Se decidi di disinstallare, prima puoi anche salvare le varie cose che ti interessano. Ed è bene ricordare di pulire dalle varie code rimaste (Pepper plugin va in conflitto con Flash adobe). Lavoro tedioso ma non difficile.

Dai uno sguardo qui https://support.google.com/chrome/answer/96816?hl=it magari ti può essere utile