Installazione skype 4.3.0.37

17 risposte [Ultimo contenuto]
Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Salve,
oggi ho provato a installare l'ultima versione di skype in luogo della 4.2.0.11.
Ho avuto i seguenti errori

root@debian-acer:/home/claudio# apt-get remove skype
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libasound2:i386 libaudio2:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 libice6:i386 liblcms1:i386 libmng1:i386
  liborc-0.4-0:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386
  libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386 libsm6:i386
  libsqlite3-0:i386 libssl1.0.0:i386 libxml2:i386 libxss1:i386 libxt6:i386
  libxv1:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
Dopo quest'operazione, verranno liberati 39,2 MB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 223427 file e directory attualmente installati.)
Rimozione di skype (4.2.0.11-1)...
Elaborazione dei trigger per hicolor-icon-theme (0.13-1)...
Elaborazione dei trigger per mime-support (3.56)...
Elaborazione dei trigger per gnome-menus (3.8.0-2)...
Elaborazione dei trigger per desktop-file-utils (0.22-1)...
root@debian-acer:/home/claudio# cd Desktop/
root@debian-acer:/home/claudio/Desktop# dpkg -i skype-debian_4.3.0.37-1_i386.deb 
Selezionato il pacchetto skype non precedentemente selezionato.
(Lettura del database... 223279 file e directory attualmente installati.)
Preparativi per estrarre skype-debian_4.3.0.37-1_i386.deb...
Estrazione di skype (4.3.0.37-1)...
dpkg: problemi con le dipendenze impediscono la configurazione di skype:
 skype dipende da libpulse0; comunque:
  Il pacchetto libpulse0:i386 non è installato.
 skype dipende da libasound2-plugins; comunque:
 
dpkg: errore nell'elaborare il pacchetto skype (--install):
 problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per dbus (1.8.4-1)...
[ ok ] system message bus already started; not starting..
Elaborazione dei trigger per mime-support (3.56)...
Elaborazione dei trigger per gnome-menus (3.8.0-2)...
Elaborazione dei trigger per desktop-file-utils (0.22-1)...
Elaborazione dei trigger per hicolor-icon-theme (0.13-1)...
Si sono verificati degli errori nell'elaborazione:
 skype
root@debian-acer:/home/claudio/Desktop# apt-get install libpulse0:i386
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
 libpulse0:i386 : Dipende: libasyncns0:i386 (>= 0.3) ma non sta per essere installato
                  Dipende: libcap2:i386 (>= 2.10) ma non sta per essere installato
                  Dipende: libjson-c2:i386 (>= 0.10) ma non sta per essere installato
                  Dipende: libsndfile1:i386 (>= 1.0.20) ma non sta per essere installato
                  Dipende: libsystemd-id128-0:i386 (>= 38) ma non sta per essere installato
                  Dipende: libsystemd-journal0:i386 (>= 183) ma non sta per essere installato
                  Dipende: libwrap0:i386 (>= 7.6-4~) ma non sta per essere installato
                  Dipende: libxtst6:i386 ma non sta per essere installato
 skype:i386 : Dipende: libasound2-plugins:i386 ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).
root@debian-acer:/home/claudio/Desktop# apt-get install libasound2-plugins
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
libasound2-plugins is already the newest version.
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
 skype:i386 : Dipende: libpulse0:i386 ma non sta per essere installato
              Dipende: libasound2-plugins:i386 ma non sta per essere installato
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).
root@debian-acer:/home/claudio/Desktop# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  i965-va-driver:i386 libasound2:i386 libasyncns0:i386 libaudio2:i386
  libavresample1:i386 libavutil53:i386 libcap2:i386 libflac8:i386
  libgcrypt11:i386 libgpg-error0:i386 libgsm1:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libice6:i386
  libjack-jackd2-0:i386 libjson-c2:i386 liblcms1:i386 libmng1:i386
  libogg0:i386 libopenjpeg5:i386 libopus0:i386 liborc-0.4-0:i386
  libpulse0:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386
  libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libsamplerate0:i386 libschroedinger-1.0-0:i386 libsm6:i386 libsndfile1:i386
  libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386
  libsystemd-id128-0:i386 libsystemd-journal0:i386 libtheora0:i386 libva1:i386
  libvdpau1:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386
  libwrap0:i386 libx264-142:i386 libxml2:i386 libxss1:i386 libxt6:i386
  libxtst6:i386 libxv1:i386 libxvidcore4:i386 va-driver-all:i386
  vdpau-va-driver:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  libasyncns0:i386 libcap2:i386 libflac8:i386 libgcrypt11:i386
  libgpg-error0:i386 libjson-c2:i386 libogg0:i386 libpulse0:i386
  libsndfile1:i386 libsystemd-id128-0:i386 libsystemd-journal0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwrap0:i386 libxtst6:i386
Pacchetti suggeriti:
  rng-tools:i386
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
I seguenti pacchetti NUOVI saranno installati:
  libasyncns0:i386 libcap2:i386 libflac8:i386 libgcrypt11:i386
  libgpg-error0:i386 libjson-c2:i386 libogg0:i386 libpulse0:i386
  libsndfile1:i386 libsystemd-id128-0:i386 libsystemd-journal0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwrap0:i386 libxtst6:i386
0 aggiornati, 15 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 1.261 kB di archivi.
Dopo quest'operazione, verranno liberati 39,1 MB di spazio su disco.
Continuare? [S/n] n
Interrotto.

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 596

Ciao,
apt ti ha proposto più volte di dare il comando:

apt-get -f install

che risultati hai ottenuto?

.theShort Big Grin

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

root@debian-acer:/home/claudio/Desktop# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  i965-va-driver:i386 libasound2:i386 libasyncns0:i386 libaudio2:i386
  libavresample1:i386 libavutil53:i386 libcap2:i386 libflac8:i386
  libgcrypt11:i386 libgpg-error0:i386 libgsm1:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libice6:i386
  libjack-jackd2-0:i386 libjson-c2:i386 liblcms1:i386 libmng1:i386
  libogg0:i386 libopenjpeg5:i386 libopus0:i386 liborc-0.4-0:i386
  libpulse0:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386
  libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libsamplerate0:i386 libschroedinger-1.0-0:i386 libsm6:i386 libsndfile1:i386
  libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386
  libsystemd-id128-0:i386 libsystemd-journal0:i386 libtheora0:i386 libva1:i386
  libvdpau1:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386
  libwrap0:i386 libx264-142:i386 libxml2:i386 libxss1:i386 libxt6:i386
  libxtst6:i386 libxv1:i386 libxvidcore4:i386 va-driver-all:i386
  vdpau-va-driver:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  libasyncns0:i386 libcap2:i386 libflac8:i386 libgcrypt11:i386
  libgpg-error0:i386 libjson-c2:i386 libogg0:i386 libpulse0:i386
  libsndfile1:i386 libsystemd-id128-0:i386 libsystemd-journal0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwrap0:i386 libxtst6:i386
Pacchetti suggeriti:
  rng-tools:i386
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
I seguenti pacchetti NUOVI saranno installati:
  libasyncns0:i386 libcap2:i386 libflac8:i386 libgcrypt11:i386
  libgpg-error0:i386 libjson-c2:i386 libogg0:i386 libpulse0:i386
  libsndfile1:i386 libsystemd-id128-0:i386 libsystemd-journal0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwrap0:i386 libxtst6:i386
0 aggiornati, 15 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 1.261 kB di archivi.
Dopo quest'operazione, verranno liberati 39,1 MB di spazio su disco.
Continuare? [S/n] n
Interrotto.

Mi dice che toglierà skype

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 596

Scusami, mi era sfuggito che nell'ultima parte del tuo primo post l'avevi già fatto.

Prima di nstallare Skype dovresti risolvere le sue due dipendenze, quindi una volta che lanci -f install, lasciaglielo rimuovere. Tanto non è stato installato correttamente. Fatto questo, riprova ad installare libpulse0:i386 e libasound2-plugins in quest'ordine.

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

root@debian-acer:/home/claudio/Desktop/Skype4Linux# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  i965-va-driver:i386 libasound2:i386 libasyncns0:i386 libaudio2:i386
  libavresample1:i386 libavutil53:i386 libcap2:i386 libflac8:i386
  libgcrypt11:i386 libgpg-error0:i386 libgsm1:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libice6:i386
  libjack-jackd2-0:i386 libjson-c2:i386 liblcms1:i386 libmng1:i386
  libogg0:i386 libopenjpeg5:i386 libopus0:i386 liborc-0.4-0:i386
  libpulse0:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386
  libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libsamplerate0:i386 libschroedinger-1.0-0:i386 libsm6:i386 libsndfile1:i386
  libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386
  libsystemd-id128-0:i386 libsystemd-journal0:i386 libtheora0:i386 libva1:i386
  libvdpau1:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386
  libwrap0:i386 libx264-142:i386 libxml2:i386 libxss1:i386 libxt6:i386
  libxtst6:i386 libxv1:i386 libxvidcore4:i386 va-driver-all:i386
  vdpau-va-driver:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  libasyncns0:i386 libcap2:i386 libflac8:i386 libgcrypt11:i386
  libgpg-error0:i386 libjson-c2:i386 libogg0:i386 libpulse0:i386
  libsndfile1:i386 libsystemd-id128-0:i386 libsystemd-journal0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwrap0:i386 libxtst6:i386
Pacchetti suggeriti:
  rng-tools:i386
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
I seguenti pacchetti NUOVI saranno installati:
  libasyncns0:i386 libcap2:i386 libflac8:i386 libgcrypt11:i386
  libgpg-error0:i386 libjson-c2:i386 libogg0:i386 libpulse0:i386
  libsndfile1:i386 libsystemd-id128-0:i386 libsystemd-journal0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwrap0:i386 libxtst6:i386
0 aggiornati, 15 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 1.261 kB di archivi.
Dopo quest'operazione, verranno liberati 39,1 MB di spazio su disco.
Continuare? [S/n] s
Scaricamento di:1 http://ftp.it.debian.org/debian/ testing/main libcap2 i386 1:2.22-1.2 [14,0 kB]
Scaricamento di:2 http://ftp.it.debian.org/debian/ testing/main libgpg-error0 i386 1.12-0.2 [56,4 kB]
Scaricamento di:3 http://ftp.it.debian.org/debian/ testing/main libgcrypt11 i386 1.5.3-4 [250 kB]
Scaricamento di:4 http://ftp.it.debian.org/debian/ testing/main libwrap0 i386 7.6.q-25 [58,2 kB]
Scaricamento di:5 http://ftp.it.debian.org/debian/ testing/main libasyncns0 i386 0.8-5 [12,2 kB]
Scaricamento di:6 http://ftp.it.debian.org/debian/ testing/main libogg0 i386 1.3.2-1 [18,9 kB]
Scaricamento di:7 http://ftp.it.debian.org/debian/ testing/main libflac8 i386 1.3.0-2 [90,6 kB]
Scaricamento di:8 http://ftp.it.debian.org/debian/ testing/main libjson-c2 i386 0.11-4 [25,4 kB]
Scaricamento di:9 http://ftp.it.debian.org/debian/ testing/main libvorbis0a i386 1.3.2-1.4 [88,4 kB]
Scaricamento di:10 http://ftp.it.debian.org/debian/ testing/main libvorbisenc2 i386 1.3.2-1.4 [73,7 kB]
Scaricamento di:11 http://ftp.it.debian.org/debian/ testing/main libsndfile1 i386 1.0.25-9 [220 kB]
Scaricamento di:12 http://ftp.it.debian.org/debian/ testing/main libsystemd-id128-0 i386 204-8 [24,2 kB]
Scaricamento di:13 http://ftp.it.debian.org/debian/ testing/main libsystemd-journal0 i386 204-8 [64,5 kB]
Scaricamento di:14 http://ftp.it.debian.org/debian/ testing/main libxtst6 i386 2:1.2.2-1 [28,6 kB]
Scaricamento di:15 http://ftp.it.debian.org/debian/ testing/main libpulse0 i386 5.0-2 [236 kB]
Recuperati 1.261 kB in 10s (116 kB/s)                                          
(Lettura del database... 223433 file e directory attualmente installati.)
Rimozione di skype (4.3.0.37-1)...
Elaborazione dei trigger per hicolor-icon-theme (0.13-1)...
Elaborazione dei trigger per mime-support (3.56)...
Elaborazione dei trigger per gnome-menus (3.8.0-2)...
Elaborazione dei trigger per desktop-file-utils (0.22-1)...
Selezionato il pacchetto libcap2:i386 non precedentemente selezionato.
(Lettura del database... 223285 file e directory attualmente installati.)
Preparativi per estrarre .../libcap2_1%3a2.22-1.2_i386.deb...
Estrazione di libcap2:i386 (1:2.22-1.2)...
Selezionato il pacchetto libgpg-error0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libgpg-error0_1.12-0.2_i386.deb...
Estrazione di libgpg-error0:i386 (1.12-0.2)...
Selezionato il pacchetto libgcrypt11:i386 non precedentemente selezionato.
Preparativi per estrarre .../libgcrypt11_1.5.3-4_i386.deb...
Estrazione di libgcrypt11:i386 (1.5.3-4)...
Selezionato il pacchetto libwrap0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libwrap0_7.6.q-25_i386.deb...
Estrazione di libwrap0:i386 (7.6.q-25)...
Selezionato il pacchetto libasyncns0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libasyncns0_0.8-5_i386.deb...
Estrazione di libasyncns0:i386 (0.8-5)...
Selezionato il pacchetto libogg0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libogg0_1.3.2-1_i386.deb...
Estrazione di libogg0:i386 (1.3.2-1)...
Selezionato il pacchetto libflac8:i386 non precedentemente selezionato.
Preparativi per estrarre .../libflac8_1.3.0-2_i386.deb...
Estrazione di libflac8:i386 (1.3.0-2)...
Selezionato il pacchetto libjson-c2:i386 non precedentemente selezionato.
Preparativi per estrarre .../libjson-c2_0.11-4_i386.deb...
Estrazione di libjson-c2:i386 (0.11-4)...
Selezionato il pacchetto libvorbis0a:i386 non precedentemente selezionato.
Preparativi per estrarre .../libvorbis0a_1.3.2-1.4_i386.deb...
Estrazione di libvorbis0a:i386 (1.3.2-1.4)...
Selezionato il pacchetto libvorbisenc2:i386 non precedentemente selezionato.
Preparativi per estrarre .../libvorbisenc2_1.3.2-1.4_i386.deb...
Estrazione di libvorbisenc2:i386 (1.3.2-1.4)...
Selezionato il pacchetto libsndfile1:i386 non precedentemente selezionato.
Preparativi per estrarre .../libsndfile1_1.0.25-9_i386.deb...
Estrazione di libsndfile1:i386 (1.0.25-9)...
Selezionato il pacchetto libsystemd-id128-0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libsystemd-id128-0_204-8_i386.deb...
Estrazione di libsystemd-id128-0:i386 (204-8)...
Selezionato il pacchetto libsystemd-journal0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libsystemd-journal0_204-8_i386.deb...
Estrazione di libsystemd-journal0:i386 (204-8)...
Selezionato il pacchetto libxtst6:i386 non precedentemente selezionato.
Preparativi per estrarre .../libxtst6_2%3a1.2.2-1_i386.deb...
Estrazione di libxtst6:i386 (2:1.2.2-1)...
Selezionato il pacchetto libpulse0:i386 non precedentemente selezionato.
Preparativi per estrarre .../libpulse0_5.0-2_i386.deb...
Estrazione di libpulse0:i386 (5.0-2)...
Elaborazione dei trigger per man-db (2.6.7.1-1)...
Configurazione di libcap2:i386 (1:2.22-1.2)...
Configurazione di libgpg-error0:i386 (1.12-0.2)...
Configurazione di libgcrypt11:i386 (1.5.3-4)...
Configurazione di libwrap0:i386 (7.6.q-25)...
Configurazione di libasyncns0:i386 (0.8-5)...
Configurazione di libogg0:i386 (1.3.2-1)...
Configurazione di libflac8:i386 (1.3.0-2)...
Configurazione di libjson-c2:i386 (0.11-4)...
Configurazione di libvorbis0a:i386 (1.3.2-1.4)...
Configurazione di libvorbisenc2:i386 (1.3.2-1.4)...
Configurazione di libsndfile1:i386 (1.0.25-9)...
Configurazione di libsystemd-id128-0:i386 (204-8)...
Configurazione di libsystemd-journal0:i386 (204-8)...
Configurazione di libxtst6:i386 (2:1.2.2-1)...
Configurazione di libpulse0:i386 (5.0-2)...
Elaborazione dei trigger per libc-bin (2.19-1)...

Installazione di libpulse0:i386 e libasound2-plugins

root@debian-acer:/home/claudio/Desktop/Skype4Linux# apt-get install libpulse0:i386
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
libpulse0:i386 is already the newest version.
È stato impostato libpulse0:i386 per l'installazione manuale.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libasound2:i386 libaudio2:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 liblcms1:i386 libmng1:i386 liborc-0.4-0:i386
  libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386
  libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386 libsqlite3-0:i386
  libssl1.0.0:i386 libxml2:i386 libxss1:i386 libxt6:i386 libxv1:i386
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
root@debian-acer:/home/claudio/Desktop/Skype4Linux# apt-get install libasound2-plugins
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
libasound2-plugins is already the newest version.
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libasound2:i386 libaudio2:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 liblcms1:i386 libmng1:i386 liborc-0.4-0:i386
  libqt4-dbus:i386 libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386
  libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386 libsqlite3-0:i386
  libssl1.0.0:i386 libxml2:i386 libxss1:i386 libxt6:i386 libxv1:i386
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.

Quindi procedo all'installazione di skype

root@debian-acer:/home/claudio/Desktop/Skype4Linux# dpkg -i skype-debian_4.3.0.37-1_i386.deb 
Selezionato il pacchetto skype non precedentemente selezionato.
(Lettura del database... 223319 file e directory attualmente installati.)
Preparativi per estrarre skype-debian_4.3.0.37-1_i386.deb...
Estrazione di skype (4.3.0.37-1)...
dpkg: problemi con le dipendenze impediscono la configurazione di skype:
 skype dipende da libasound2-plugins.
 
dpkg: errore nell'elaborare il pacchetto skype (--install):
 problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per dbus (1.8.4-1)...
[ ok ] system message bus already started; not starting..
Elaborazione dei trigger per mime-support (3.56)...
Elaborazione dei trigger per gnome-menus (3.8.0-2)...
Elaborazione dei trigger per desktop-file-utils (0.22-1)...
Elaborazione dei trigger per hicolor-icon-theme (0.13-1)...
Si sono verificati degli errori nell'elaborazione:
 skype
root@debian-acer:/home/claudio/Desktop/Skype4Linux# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  i965-va-driver:i386 libasound2:i386 libaudio2:i386 libavresample1:i386
  libavutil53:i386 libgsm1:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 libjack-jackd2-0:i386 liblcms1:i386 libmng1:i386
  libopenjpeg5:i386 libopus0:i386 liborc-0.4-0:i386 libqt4-dbus:i386
  libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386
  libqtgui4:i386 libqtwebkit4:i386 libsamplerate0:i386
  libschroedinger-1.0-0:i386 libspeex1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.0.0:i386 libtheora0:i386 libva1:i386
  libvdpau1:i386 libvpx1:i386 libx264-142:i386 libxml2:i386 libxss1:i386
  libxt6:i386 libxv1:i386 libxvidcore4:i386 va-driver-all:i386
  vdpau-va-driver:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 44,3 MB di spazio su disco.
Continuare? [S/n] n
Interrotto.

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 596

Che versione di Debian utilizzi?

Apt dice che quelle due dipendenze le hai già installate e sono all'ultima versione disponibile.
Prova a vedere un po' che versione sono:

dpkg -s libpulse0:i386
dpkg -s libasound2-plugins

poi prova a vedere Skype 4.3 che dipendenze vuole e in quale versione:

dpkg --info nome_pacchetto.deb

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Uso debian testing

dpkg -s libpulse0:i386

root@debian-acer:/home/claudio# dpkg -s libpulse0:i386
Package: libpulse0
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 915
Maintainer: Pulseaudio maintenance team <pkg-pulseaudio-devel@lists.alioth.debian.org>
Architecture: i386
Multi-Arch: same
Source: pulseaudio
Version: 5.0-2
Depends: libasyncns0 (>= 0.3), libc6 (>= 2.15), libcap2 (>= 2.10), libdbus-1-3 (>= 1.1.1), libice6 (>= 1:1.0.0), libjson-c2 (>= 0.10), libsm6, libsndfile1 (>= 1.0.20), libsystemd-id128-0 (>= 38), libsystemd-journal0 (>= 183), libwrap0 (>= 7.6-4~), libx11-6, libx11-xcb1, libxcb1, libxtst6
Pre-Depends: multiarch-support
Suggests: pulseaudio
Breaks: pavucontrol (<< 0.9.8)
Conffiles:
 /etc/pulse/client.conf bdea965cdb68b445c04a1fa62193c096
Description: PulseAudio client libraries
 PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
 WIN32 systems. It is a drop in replacement for the ESD sound server with
 much better latency, mixing/re-sampling quality and overall architecture.
 .
 Client libraries used by applications that access a PulseAudio sound server
 via PulseAudio's native interface.
Homepage: http://www.pulseaudio.org

dpkg -s libasound2-plugins

root@debian-acer:/home/claudio# dpkg -s libasound2-plugins
Package: libasound2-plugins
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 259
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
Architecture: amd64
Multi-Arch: same
Source: alsa-plugins
Version: 1.0.27-2.1
Depends: libasound2 (>= 1.0.25), libavcodec55 (>= 6:10~beta1~) | libavcodec-extra-55 (>= 6:10.1), libavresample1 (>= 6:10~beta1~), libavutil53 (>= 6:10~beta1~), libc6 (>= 2.15), libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116, libpulse0 (>= 0.99.1), libsamplerate0 (>= 0.1.7), libspeexdsp1 (>= 1.2~beta3.2-1)
Pre-Depends: multiarch-support
Description: ALSA library additional plugins
 This package contains plugins for the ALSA library that are
 not included in the main libasound2 package.
 .
 The following plugins are included, among other:
   - a52: S16 to A52 stream converter
   - jack: play or capture via JACK
   - oss: run native ALSA apps on OSS drivers
   - pulse: play or capture via Pulse Audio
   - lavcrate, samplerate and speexrate: rate converters
   - upmix and vdownmix: convert from/to 2 and 4/6 channel streams
 .
 ALSA is the Advanced Linux Sound Architecture.
Homepage: http://www.alsa-project.org/

dpkg -s skype

root@debian-acer:/home/claudio/Desktop/Skype4Linux# dpkg -s skype 
Package: skype
Status: install ok unpacked
Priority: extra
Section: non-free/net
Installed-Size: 43261
Maintainer: Skype Technologies <info@skype.net>
Architecture: i386
Version: 4.3.0.37-1
Config-Version: 4.2.0.11-1
Replaces: skype-mid, skype-common, skype-bin
Depends: libc6 (>= 2.3.6-6~), libc6 (>= 2.7), libgcc1 (>= 1:4.1.1), libqt4-dbus (>= 4:4.5.3), libqt4-network (>= 4:4.8.0), libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.7.0~beta1), libqtgui4 (>= 4:4.8.0), libqtwebkit4 (>= 2.1.0~2011week13), libstdc++6 (>= 4.2.1), libx11-6, libxext6, libxss1, libxv1, libssl1.0.0, libpulse0, libasound2-plugins
Conflicts: skype-mid, skype-common, skype-bin
Conffiles:
 /etc/dbus-1/system.d/skype.conf d09fd2adb2487dbaaeb97c43f6cdc08d
Description: Wherever you are, wherever they are
 Skype keeps you together. Call, see, message and share with others.
  * It's free to download and join.
  * Call, instant message and send photos and documents to anyone else on Skype.
  * And with a webcam you can catch up face-to-face with a video call.
  * Call mobiles and landlines worldwide at low rates.
  * Easily text message anywhere in the world.
  * Get your friends together on a conference call.
 .
 And that's just the start...

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Sembra un problema di architetture: se non specifichi diversamente, apt-get e dpkg assumono la amd64, mentre Skype richiede la i386. Mentre per libpulse0 aggiungi sempre :i386, per libasound2-plugins non lo fai e infatti "dpkg -s" riporta:

Architecture: amd64

Prova a installare libasound2-plugins:i386 e vedi se dopo riesci a installare Skype.

Ritratto di apofis
apofis
(Monster)
Offline
Monster
Iscritto: 19/09/2007
Messaggi: 309

# dpkg -s skype
Package: skype
Status: install ok installed
Priority: extra
Section: non-free/net
Installed-Size: 43261
Maintainer: Skype Technologies <info@skype.net>
Architecture: i386
Version: 4.3.0.37-1
Replaces: skype-mid, skype-common, skype-bin
Depends: libc6 (>= 2.3.6-6~), libc6 (>= 2.7), libgcc1 (>= 1:4.1.1), libqt4-dbus (>= 4:4.5.3), libqt4-network (>= 4:4.8.0), libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.7.0~beta1), libqtgui4 (>= 4:4.8.0), libqtwebkit4 (>= 2.1.0~2011week13), libstdc++6 (>= 4.2.1), libx11-6, libxext6, libxss1, libxv1, libssl1.0.0, libpulse0, libasound2-plugins
Conflicts: skype-mid, skype-common, skype-bin
Conffiles:
 /etc/dbus-1/system.d/skype.conf d09fd2adb2487dbaaeb97c43f6cdc08d
Description: Wherever you are, wherever they are
 Skype keeps you together. Call, see, message and share with others.
  * It's free to download and join.
  * Call, instant message and send photos and documents to anyone else on Skype.
  * And with a webcam you can catch up face-to-face with a video call.
  * Call mobiles and landlines worldwide at low rates.
  * Easily text message anywhere in the world.
  * Get your friends together on a conference call.
 .
 And that's just the start...

I@ legge Apo-genetica: chini nascia tunnu un ci mora quatratu.
II@ legge Apo-genetica: munnu e munnu un s'incontranu mai, ma cristiani e cristiani sì
III@ legge Apo-genetica: si vidi nu ghiegghiu e nu lupu, ammazza 'u ghiegghiu!

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Il pacchetto skype è tanto installato bene che

root@debian-acer:/home/claudio# apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  i965-va-driver:i386 libasound2:i386 libaudio2:i386 libavresample1:i386
  libavutil53:i386 libgsm1:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 libjack-jackd2-0:i386 liblcms1:i386 libmng1:i386
  libopenjpeg5:i386 libopus0:i386 liborc-0.4-0:i386 libqt4-dbus:i386
  libqt4-network:i386 libqt4-xml:i386 libqtcore4:i386 libqtdbus4:i386
  libqtgui4:i386 libqtwebkit4:i386 libsamplerate0:i386
  libschroedinger-1.0-0:i386 libspeex1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.0.0:i386 libtheora0:i386 libva1:i386
  libvdpau1:i386 libvpx1:i386 libx264-142:i386 libxml2:i386 libxss1:i386
  libxt6:i386 libxv1:i386 libxvidcore4:i386 va-driver-all:i386
  vdpau-va-driver:i386
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  libjack-jackd2-0
Pacchetti suggeriti:
  jackd2
I seguenti pacchetti saranno RIMOSSI:
  skype:i386
I seguenti pacchetti saranno aggiornati:
  libjack-jackd2-0
1 aggiornati, 0 installati, 1 da rimuovere e 5 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 169 kB di archivi.
Dopo quest'operazione, verranno liberati 44,3 MB di spazio su disco.
Continuare? [S/n] n       
Interrotto.
root@debian-acer:/home/claudio# apt-get autoremove
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 skype:i386 : Dipende: libasound2-plugins:i386 ma non è installato
E: Dipendenze non trovate. Riprovare usando -f.

Questo significa che non appena avrò dei problemi con altri pacchetti da correggere con apt-get -f install dovrò disintallare skype e poi reinstallarlo

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di apofis
apofis
(Monster)
Offline
Monster
Iscritto: 19/09/2007
Messaggi: 309

Devi installare prima questo pacchetto libasound2-plugins:i386, già te l'ha scritto mcortese Wink

I@ legge Apo-genetica: chini nascia tunnu un ci mora quatratu.
II@ legge Apo-genetica: munnu e munnu un s'incontranu mai, ma cristiani e cristiani sì
III@ legge Apo-genetica: si vidi nu ghiegghiu e nu lupu, ammazza 'u ghiegghiu!