installazione amule adunanza

9 risposte [Ultimo contenuto]
Ritratto di hellcat
hellcat
(Newbie)
Offline
Newbie
Iscritto: 08/11/2007
Messaggi: 2

Ciao a tutti, ritorno dopo un pò di tempo con un probelemino non urgente ma è un tarlo ce mi ........
nonostante la ricerca ho effettuato trovato post datati, che anche se seguiti no hanno risolto Not Talking

attualmente ho installato:

PRETTY_NAME="Debian GNU/Linux 8 (jessie)"
NAME="Debian GNU/Linux"
VERSION_ID="8"
VERSION="8 (jessie)"
ID=debian

dall'estate scorsa al tentativo di installare amule adunanza dai repository:

c amule-adunanza - client for the eD2k and Kadu networks for for Fastweb clients
p amule-adunanza-daemon - non-graphic version of aMule-AdunanzA, a client for the eD2k and
p amule-adunanza-utils - utilities for aMule-AdunanzA (command-line version)
c amule-adunanza-utils-gui - graphic utilities for aMule-AdunanzA
p amule-emc - elenca link ed2k all'interno di file emulecollection

ottengo questo errore :

I seguenti pacchetti NUOVI (NEW) saranno installati:
amule-adunanza{b}
0 pacchetti aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
È necessario prelevare 2.384 kB di archivi. Dopo l'estrazione, verranno occupati 5.392 kB.
I seguenti pacchetti hanno dipendenze non soddisfatte:
amule-adunanza : Dipende: libwxbase2.8-0 (>= 2.8.12.1) che è un pacchetto virtuale.
Dipende: libwxgtk2.8-0 (>= 2.8.12.1) che è un pacchetto virtuale.
Le seguenti azioni permetteranno di soddisfare queste dipendenze:

Mantenere i seguenti pacchetti alla versione attuale:
1) amule-adunanza [Non installato]

Accettare questa soluzione? [Y/n/q/?]

Dato che ogni tanto faccio questo tentativo ma ricevo sempre lo stesso avviso qualche anima pia ha notizie al riguardo?? Wave Wave

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2083

Ciao,
il problema è che in jessie non è più disponibile la libreria libwxgtk2.8-0, leggi qui per ulteriori dettagli.
Le uniche opzioni sono quelle di restare/tornare su wheezy oppure attendere che questo amule-adunanza venga aggiornato, anche se guardando qui non sarei particolarmente fiducioso, mi sembrano informazioni vecchie e pacchetti non aggiornati da un bel pò.
Altro non saprei dirti.

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Sul wiki c'è scritto che la versione 2.8 e la 3.0 possono coesistere:

Citazione:

You can co-install wx 2.8 and 3.0, so applications can switch independently of one another.

Quindi potresti scaricare a mano il pacchetto di Wheezy (o anche di Sid, finché non lo tolgono) e installarlo direttamente con dpkg.

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Tra l'altro, potresti trovare interessante il baco #751241.

Ritratto di hellcat
hellcat
(Newbie)
Offline
Newbie
Iscritto: 08/11/2007
Messaggi: 2

Grazie mille per le informazioni, proverò le soluzioni indicate e vi faccio sapere Wink Wink

Ritratto di Speppa
Speppa
(Newbie)
Offline
Newbie
Iscritto: 21/03/2015
Messaggi: 4

Ciao, a quanto pare hanno tolto aMule dai repository di Jessie.
@hellcat: com'è andata a finire l'installazione?

io stavo installando amule su Jessie ma non c'è più sui repo.

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Speppa ha scritto:

Ciao, a quanto pare hanno tolto aMule dai repository di Jessie.
@hellcat: com'è andata a finire l'installazione?

io stavo installando amule su Jessie ma non c'è più sui repo.

La soluzione di mcortese si applica anche in questo caso.

mcortese ha scritto:

Quindi potresti scaricare a mano il pacchetto di Wheezy (o anche di Sid, finché non lo tolgono) e installarlo direttamente con dpkg.


Ma qualcuno sa perché lo hanno tolto da jessie? Comunque pare che stiano per rilasciare una nuova versione di emule. Chissà che pure amule non torni a rilasciare qualcosa

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di Speppa
Speppa
(Newbie)
Offline
Newbie
Iscritto: 21/03/2015
Messaggi: 4

pare che avesse troppi bug non risolti...

grazie, ho risolto come hai detto tu, preso i pacchetti di wheezy e tutto a posto.

Ritratto di pino-deb
pino-deb
(Junior)
Offline
Junior
Iscritto: 09/11/2016
Messaggi: 15

Ragazzi potete spiegarmi come avete fatto? Ho provato ma senza riuscirci. Abbiate pietà ma non ci capisco molto

Ritratto di Speppa
Speppa
(Newbie)
Offline
Newbie
Iscritto: 21/03/2015
Messaggi: 4

pino-deb ha scritto:

Ragazzi potete spiegarmi come avete fatto? Ho provato ma senza riuscirci. Abbiate pietà ma non ci capisco molto


Ciao, è passato un po' di tempo e non so se le cose siano rimaste uguali. A memoria ho aggiunto i repository di wheezy, ho installato amule e poi ho tolto i repository. Praticamente i repository di wheezy li ho usati solo per installare amule, poi devi toglierli mi raccomando.
Ora non posso controllare e dirti meglio, fammi sapere