Installare foxit

8 risposte [Ultimo contenuto]
Ritratto di sbazzegutip
sbazzegutip
(Junior)
Offline
Junior
Iscritto: 01/12/2011
Messaggi: 20

Dopo aver scaricato il file da :

http://www.foxitsoftware.com/downloads/

COme procedo per installarlo?

Grazie

Ritratto di paolo
paolo
(Webmaster)
Offline
Webmaster
Iscritto: 04/10/2004
Messaggi: 1277

Ciao,

Innanzitutto se vuoi un qualsiasi tipo di risposta, argomenta la tua richiesta nel miglior modo possibile, non e' un helpdesk ne tantomeno c'e' l'ambizione di diventarlo.

Detto questo, non so neanche che software sia, mi pare che poi non esista neanche una versione per Linux.

Paolo Mainardi
CTO Twinbit http://www.twinbit.it
Vice Presidente -- ILDN - Italian Linux DIstro Network

Ritratto di sbazzegutip
sbazzegutip
(Junior)
Offline
Junior
Iscritto: 01/12/2011
Messaggi: 20

Dunque, sto ceracando di installare quel software che altro non è che un lettore di pdf.

Dal link che ho posto, di fianco a foxitreader c''è il tasto di download e c'è la versione per linux, una volta c'era anche il pacch i386.deb, cmq adesso la mia macchina ha squeeze amd64.

La mia domanda è : una volta scaircato il paccheto bz2 come procedo per l'ìnstallazione?

Purtroppo i vari :

evince: mi da problemi con alcuni pdf
xpdf: non mi da la possibilita di ruotare la stampa per cui un formato A4 in orizzontale lo stampa cmq in verticale.

idem okular e altri

Sul precedente pc con squeeze 386 l'unico che mi apriva tutti file e li stampava correttamente era foxit.

Non voglio installare foxit per forza ma purtroppo non ho trovato nessun appl di quelle nei repo che stampi e visualzzi correttamente TUTTI i pdf .

Ritratto di ferretti75
ferretti75
(Guru)
Offline
Guru
Iscritto: 08/07/2005
Messaggi: 526

scusa ma ... acrobat reader no ? oppure non ho capito e quello che vuoi installare e' anche un editor

se sei su deb : http://wiki.debian.org/PDF
se sei su ubuntu : apt-get install acroread

my own 2 cents

apt-get -a beer

Ritratto di sbazzegutip
sbazzegutip
(Junior)
Offline
Junior
Iscritto: 01/12/2011
Messaggi: 20

Si acroread si ...

non l'avevo preso in considerazione perchè con il vecchio pc e deb i386 aveo deiporbelmai con la stampa .

Cmq grazie ho aggiunto il repo e l'ho installato ..

Tutto funziona .

Ritratto di marcosan
marcosan
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/05/2005
Messaggi: 896

sbazzegutip ha scritto:


xpdf: non mi da la possibilita di ruotare la stampa per cui un formato A4 in orizzontale lo stampa cmq in verticale.

La stampa non dipende dal visualizzatore, tutti questi rimandano ad una stringa con le varie opzioni per il comando lpr (o lp). Puoi usare acroread se sei piu` comodo, ma le opzioni piu` comuni le trovi qui, se preferisci xpdf ti bastera` dare l'opzione desiderata dopo il comando lpr, oppure puoi utilizzare direttamente la riga di comando, a te la scelta!

Ciao,
Marco

"La matematica e' l'arte di dare lo stesso nome a cose diverse."
H.Poincare (1854-1912).

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Scusa, ma come hai fatto a installarlo se acroread non c'è più nei repo di debian multimedia?
Al massimo c'è il pacchetto di acroread-debian-files ma se lo installo, a me esce

root@debian:/home/claudio# apt-get install acroread-debian-files
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:
 
I seguenti pacchetti hanno dipendenze non soddisfatte:
 acroread-debian-files : Dipende: acroread (>= 9.4.6) ma non è installabile
                         Raccomanda: acroread-l10n-en ma non è installabile oppure
                                     acroread-l10n ma non è installabile
                         Raccomanda: acroread-dictionary-en ma non è installabile oppure
                                     acroread-dictionary ma non è installabile
E: Pacchetti danneggiati

È vero, io ho Wheezy ma anche in Squeezy non c'è più il pacchetto acroread né il pacchetto mozilla-acroread

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di sbazzegutip
sbazzegutip
(Junior)
Offline
Junior
Iscritto: 01/12/2011
Messaggi: 20

Claudio ha scritto:

Scusa, ma come hai fatto a installarlo se acroread non c'è più nei repo di debian multimedia?
Al massimo c'è il pacchetto di acroread-debian-files ma se lo installo, a me esce

root@debian:/home/claudio# apt-get install acroread-debian-files
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:
 
I seguenti pacchetti hanno dipendenze non soddisfatte:
 acroread-debian-files : Dipende: acroread (>= 9.4.6) ma non è installabile
                         Raccomanda: acroread-l10n-en ma non è installabile oppure
                                     acroread-l10n ma non è installabile
                         Raccomanda: acroread-dictionary-en ma non è installabile oppure
                                     acroread-dictionary ma non è installabile
E: Pacchetti danneggiati

È vero, io ho Wheezy ma anche in Squeezy non c'è più il pacchetto acroread né il pacchetto mozilla-acroread

io ho seguito questa guida è il pacchetto c'era ...:

http://wiki.debian.org/PDF

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Si, hai ragione: è che nei miei repository mancava il parametro non-free.
Anche io cercavo di installare acrobat reader per un problema di mozplugger

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde