iceweasel & gmail

6 risposte [Ultimo contenuto]
Ritratto di ferretti75
ferretti75
(Guru)
Offline
Guru
Iscritto: 08/07/2005
Messaggi: 526

Salve a tutti.

Da un paio di giorni ho un problema con iceweasel : quando provo ad aprire gmail, dopo aver fatto login, resta fermo sulla pagina di loading e la scritta in fondo a destra ( loading standard view | load basic configuration ) flikkera finchè non clicco sul link della basic configuration e tutto và ... bhè insomma : ho la versione html statica senza "aggeggini" vari .

Ho provato a togliere tutti i plugin ( visto mai ? ) ma niente.

config :
<br />Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Iceweasel/2.0.0.14 <br /><br />uname -a<br />Linux macho-server 2.6.18-6-686 #1 SMP Fri Jun 6 22:22:11 UTC 2008 i686 GNU/Linux<br /><br />cat /etc/debian_version<br />4.0<br /><br />

Qualcuno ha avuto esperienze simili ? se sì ha risolto ? come ? ( il primo che mi dice installa firefox si ritroverà con il disco brasato ) .

apt-get -a beer

Ritratto di gabry
gabry
(Monster)
Offline
Monster
Iscritto: 29/10/2006
Messaggi: 395

gmail usa pesantemente ajax e javascript, quindi imho è molto probabile che in questa versione di iceweasel vi siano dei piccoli bug per quanto riguarda il supporto lato client ad uno di questi due "meccanismi".
fossi in te aspetterei l'arrivo di nuovi aggiornamenti e mi metterei l'anima in pace su questo problema (fra l'altro non grave).

ciao ciao

"Non e' la legge che decide cosa e' giusto e cosa e' sbagliato"
R. Stallman

Ritratto di Stemby
Stemby
(Guru)
Offline
Guru
Iscritto: 05/10/2006
Messaggi: 776

Installa Icedove Smile

A parte gli scherzi: io non ho nessun problema, però uso Lenny. Al limite puoi provare ad installare il pacchetto di Lenny: si tratta della stessa versione, spero che usi anche le stesse librerie...

Ciao!

P.S.:
Il mio disco è salvo?

Registered Linux User #443882
Registered Debian User #9

Ritratto di eregil
eregil
(Geek)
Offline
Geek
Iscritto: 25/08/2005
Messaggi: 133

La versione di Iceweasel in lenny e quella in etch/updates (security) hanno dipendenze diverse. Non si può installare la prima in etch senza portarsi giù tutte le librerie aggiornate presenti in lenny. Però, come detto, sono essenzialmente lo stesso codice e dovrebbero risultare equivalenti salvo per le piccole differenze esistenti nell'interfaccia GTK+2.

Ciò detto, io non riscontro alcun problema particolare con GMail né su etch né su lenny, pertanto per prima cosa - se il tentativo non è stato già fatto - suggerirei di controllare se funziona creando un nuovo profilo utente (e non limitandosi a disinstallare plugin ed estensioni da quello attuale).

Per far partire il gestore profili, si chiuda Iceweasel e si esegua:

iceweasel -ProfileManager

Dal risultato si potrà capire dove sia più opportuno indagare.

Ritratto di ferretti75
ferretti75
(Guru)
Offline
Guru
Iscritto: 08/07/2005
Messaggi: 526

oggi funziona ... mi viene da dire che c'era un errore nella pagina di loading di gmail o che abbiano creato uno workaround.

mha .

cmq. grazie a tutti dell'interessamento .

ciao

Marco

apt-get -a beer

Ritratto di czz78
czz78
(Newbie)
Offline
Newbie
Iscritto: 05/06/2007
Messaggi: 3

E' capitato anche a me con Lenny e iceweasel.
Il problema comunque non era loro ma era della mio router wifi.
Settando il router come relay dns gmail funziona perfettamente, mentre se non faccio il relay gmail va in parte (solo in modalita html).

Ritratto di czz78
czz78
(Newbie)
Offline
Newbie
Iscritto: 05/06/2007
Messaggi: 3

Oltre il relay dei dns (che penso non centri niente con il problema ma si vede che il mio router non gli gestisce bene), ho notato che con attivato nel firewall lo stealth mode (cioe' l'esistenza del router non puo' essere rilevata dal lato internat) la chat di gmail ed altre cose non vanno.

Spero di esservi stato d'aiuto