[HELP] Non riesco ad installare Compiz-Fusion

Nessuna risposta
Ritratto di leviathan88
leviathan88
(Newbie)
Offline
Newbie
Iscritto: 08/12/2007
Messaggi: 3

Ragazzi avrei un problemino...
Ho una scheda video ATI Radeon X700 e ho installato perfettamente tuttyi i drivers (8.42, con supporto AIGLX, ho eseguit pure il test e funziona tutto perfettamente, anche accelerazione 3D e il rendering OpenGL)

Ora ho provato ad installare Compiz-Fusion...
Ho aggiunto il repository
Quote:

deb http://download.tuxfamily.org/osrdebian unstable compiz-fusion-git

E ho dato il comando
Quote:

sudo apt-get install compiz-core compiz-gnome

Qui sorge il problema...

Ecco l'output che mi da il terminale:
Quote:

Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
compiz-core: Dipende: libc6 (>= 2.6.1-1) ma 2.3.6.ds1-13etch2 sta per essere installato
Dipende: libxdamage1 (>= 1:1.1) ma 1:1.0.3-3 sta per essere installato
Dipende: libxml2 (>= 2.6.29) ma 2.6.27.dfsg-1 sta per essere installato
Dipende: libxrandr2 (>= 2:1.2.0) ma 2:1.1.0.2-5 sta per essere installato
compiz-gnome: Dipende: libart-2.0-2 (>= 2.3.18) ma 2.3.17-1 sta per essere installato
Dipende: libatk1.0-0 (>= 1.20.0) ma 1.12.4-3 sta per essere installato
Dipende: libbonobo2-0 (>= 2.15.0) ma 2.14.0-3 sta per essere installato
Dipende: libbonoboui2-0 (>= 2.15.1) ma 2.14.0-5 sta per essere installato
Dipende: libc6 (>= 2.6.1-1) ma 2.3.6.ds1-13etch2 sta per essere installato
Dipende: libcairo2 (>= 1.4.0) ma 1.2.4-4 sta per essere installato
Dipende: libdbus-1-3 (>= 1.1.1) ma 1.0.2-1 sta per essere installato
Dipende: libdbus-glib-1-2 (>= 0.74) ma 0.71-3 sta per essere installato
Dipende: libdecoration0 ma non sta per essere installato
Dipende: libglib2.0-0 (>= 2.14.0) ma 2.12.4-2 sta per essere installato
Dipende: libgnome2-0 (>= 2.17.3) ma 2.16.0-2 sta per essere installato
Dipende: libgnomeui-0 (>= 2.17.1) ma 2.14.1-2 sta per essere installato
Dipende: libgnomevfs2-0 (>= 1:2.17.90) ma 1:2.14.2-7 sta per essere installato
Dipende: libgtk2.0-0 (>= 2.12.0) ma 2.8.20-7 sta per essere installato
Dipende: libmetacity0 (>= 1:2.19.5) ma 1:2.14.5-4 sta per essere installato
Dipende: libpango1.0-0 (>= 1.18.3) ma 1.14.8-5 sta per essere installato
Dipende: libwnck22 (>= 2.19.5) ma non è installabile
E: Pacchetto non integro

Ora, mi dice che non posso installare compiz-core perché la libreria libwnck22 non è installata...

Ho provato ad installarla scaricandola da internet, ma mi dice che la libreria libwnck-common è vecchia (2.14, mentre serve almeno la 2.20)...
Il il mio problema principale sarebbe quello di poter installare Compiz-Fusion, ma mi basterebbe anche solo sapere come posso aggiornare la libreria libwnck-common dalla 2.14 alla 2.20 ^^

Ringrazio in anticipo tutti coloro che mi dedicheranno anche almeno un secondo xD
^^