Gmplayer mancano gtk

1 risposta [Ultimo contenuto]
Ritratto di elstefano
elstefano
(Junior)
Offline
Junior
Iscritto: 27/05/2005
Messaggi: 43

quando compilo con la gui abilitata da:
<br />Checking for GTK version ...<br />Error: The GUI requires GTK devel packages (which were not found).<br /><br />Check &quot;configure.log&quot; if you do not understand why it failed.<br />

allora ho provato ad installare libgtk1.2-dev libgtk2.0-0 libgtk2.0-dev libgtkextra-dev

risultato:
<br />Lettura della lista dei pacchetti in corso... Fatto<br />Generazione dell&#039;albero delle dipendenze in corso... Fatto<br />libgtk2.0-0 è già alla versione più recente.<br />Alcuni pacchetti non possono essere installati. Questo può voler<br />dire che è stata richiesta una situazione impossibile oppure, se<br />si sta usando la distribuzione &quot;unstable&quot;, che alcuni pacchetti<br />richiesti non sono ancora stati creati o spostati da Incoming.<br />Le seguenti informazioni possono aiutare a risolvere la situazione:<br /><br />I seguenti pacchetti hanno dipendenze non soddisfatte:<br />  libgtk1.2-dev: Dipende: libglib1.2-dev ma non sta per essere installato<br />  libgtk2.0-dev: Dipende: libgtk2.0-0 (= 2.6.4-3) ma 2.6.8-1 sta per essere installato<br />                 Dipende: libglib2.0-dev (&gt;= 2.4.1-2) ma non sta per essere installato<br />                 Dipende: libpango1.0-dev (&gt;= 1.4.0-3) ma non sta per essere installato<br />                 Dipende: libatk1.0-dev (&gt;= 1.6.1-2) ma non sta per essere installato<br />E: Pacchetto non integro<br />

nella vita ho speso un sacco di soldi in auto, donne e alcol... tutti gli altri li ho sperperati [george best]......

Ritratto di rufus
rufus
(Monster)
Offline
Monster
Iscritto: 06/04/2005
Messaggi: 255

Anche io ho riscontrato questo problema con una installazione, credo di aver risolto cambiando distribuzione, vedi cosa hai come distribuzione e prova a cambiare magari con una GNU/Linux testing/unstable.
Ciao