Gambas 3.9

1 risposta [Ultimo contenuto]
Ritratto di skeell
skeell
(Newbie)
Offline
Newbie
Iscritto: 11/03/2017
Messaggi: 2

Buongiorno, lavoro con ddbian 8.7 e riesco a caricarecsolamente Gambas 3.5.4 avrei l'esigenza di installare almeno la gzmbas 3.8 potete aiutarmi d spiegarmi come fare

PS. Sono un novellino

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

La versione Stretch di Debian (l'attuale testing, ma ormai congelata) comprende Gambas 3.9.1. Puoi modificare il tuo file /etc/apt/sources.list sostituendo ogni riferimento a stable o jessie con stretch. Dopodiché potrai installare la nuova versione:

apt-get update
apt-get install gambas3