Evolution

2 risposte [Ultimo contenuto]
Ritratto di cris1
cris1
(Newbie)
Offline
Newbie
Iscritto: 05/11/2011
Messaggi: 4

Un saluto a tutti frequentatori del forum Wave. La mia prima installazione di Debian è andata a buon fine Applause ; l'unico inconveniente riscontato è l'impossibilità solo da parte di Evolution di connettersi in rete. Fatto strano, perchè gli altri programmi tipo browser, e Icedove si collegano regolarmente. La cosa mi stupisce perchè Evolution su Debian Squeeze - versione Stable - con gnome è il programma di posta predefinito. Ho letto su Internet che il problema potrebbe dipendere da una cattiva integrazione fra Evolution e Network Manager.
Però, cavolo, mi sembra eccessivo che il problema si manifesti già in fase di prima installazione. Preciso che mi collego tramite cavo Ethernet collegato al router, e quindi l'icona del NetworkManager appare disattivata con la classica crocetta sopra.

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 596

Ciao, network-manager alle volte è proprio rognoso. E' vero che nelle ultime versioni sia migliorato un po', ma alla fine io preferisco sempre Wicd.

Se non vuoi sbatterti troppo, rimuovi network-manager e installa Wicd.

Bye!

.theShort Big Grin

Ritratto di cris1
cris1
(Newbie)
Offline
Newbie
Iscritto: 05/11/2011
Messaggi: 4

    • Grazie per la dritta ma ho risolto senza disinstallare network-manager; si tratta di un semplice bug di squeeze e la soluzione l'ho trovata fra le avvertenze sul rilascio:"Upon upgrading the network-manager package, interfaces configured in /etc/network/interfaces to use DHCP with no other options will be disabled in that file, and handled by NetworkManager instead. Therefore the ifup and ifdown commands will not work. These interfaces can be managed using the NetworkManager frontends instead, see the NetworkManager documentation.Conversely, any interfaces configured in /etc/network/interfaces with more options will be ignored by NetworkManager. This applies in particular to wireless interfaces used during the installation of Debian (see bug #606268)".
    • Quindi va modificato semplicemente il file di configurazione /etc/NetworkManager/NetworkManager.conf, con l'opzione: true.