Problema aggiornamento server Debian

Nessuna risposta
Ritratto di everlite
everlite
(Newbie)
Offline
Newbie
Iscritto: 31/07/2018
Messaggi: 1

Salve a tutto , ho un server dedicato che uso giusto per gestire un server teamspeak e vestacp per il web.

Dopo aver avuto ultimamente un problema di cpu a 100% ho voluto aggiornare un po tutto visto che era un po che non lo facevo.

Maldestramente nell installare SinusBot ( script che gestisce bot su canali Ts) avro toccato nella configuare qualcosa che non ricordo nemmeno.

Il problema oggi é che se provo ad aggiornare ho i seguenti errori

Last login: Tue Jul 31 09:46:04 2018 from lfbn-1-2174-39.w90-76.abo.wanadoo.fr
root@server:~# apt-get update
Scaricamento di:1 http://debian.mirrors.ovh.net jessie-updates InRelease [145 kB]
Scaricamento di:2 http://debian.mirrors.ovh.net jessie-backports InRelease [166 kB]
Trovato http://ppa.launchpad.net xenial InRelease
Trovato http://security.debian.org jessie/updates InRelease
Ign http://debian.mirrors.ovh.net jessie InRelease
Scaricamento di:3 http://debian.mirrors.ovh.net jessie-updates/main Sources [17,2 kB]
Scaricamento di:4 http://debian.mirrors.ovh.net jessie-updates/main amd64 Packages/DiffIndex [11,8 kB]
Scaricamento di:5 http://debian.mirrors.ovh.net jessie-updates/main i386 Packages/DiffIndex [11,8 kB]
Trovato http://nginx.org jessie InRelease
Trovato http://ppa.launchpad.net xenial/main amd64 Packages
Scaricamento di:6 http://debian.mirrors.ovh.net jessie-updates/main Translation-en/DiffIndex [3.688 B]
Trovato http://apt.vestacp.com jessie InRelease
Trovato http://security.debian.org jessie/updates/main Sources
Trovato http://ppa.launchpad.net xenial/main i386 Packages
Trovato http://security.debian.org jessie/updates/main amd64 Packages
Trovato http://nginx.org jessie/nginx amd64 Packages
Trovato http://nginx.org jessie/nginx i386 Packages
Trovato http://security.debian.org jessie/updates/main i386 Packages
Trovato http://ppa.launchpad.net xenial/main Translation-en
Trovato http://security.debian.org jessie/updates/main Translation-en
Scaricamento di:7 http://debian.mirrors.ovh.net jessie Release.gpg [2.420 B]
Ign http://nginx.org jessie/nginx Translation-it_IT
Ign http://nginx.org jessie/nginx Translation-it
Ign http://nginx.org jessie/nginx Translation-en
Scaricamento di:8 http://debian.mirrors.ovh.net jessie-backports/main Sources/DiffIndex [27,8 kB]
Scaricamento di:9 http://debian.mirrors.ovh.net jessie-backports/main amd64 Packages/DiffIndex [27,8 kB]
Trovato http://apt.vestacp.com jessie/vesta amd64 Packages
Trovato http://apt.vestacp.com jessie/vesta i386 Packages
Trovato http://download.mono-project.com jessie InRelease
Trovato http://download.mono-project.com wheezy InRelease
Trovato http://download.mono-project.com wheezy-apache24-compat InRelease
Trovato http://download.mono-project.com wheezy-libjpeg62-compat InRelease
Trovato http://download.mono-project.com jessie/main amd64 Packages
Trovato http://download.mono-project.com jessie/main i386 Packages
Scaricamento di:10 http://debian.mirrors.ovh.net jessie-backports/main i386 Packages/DiffIndex [27,8 kB]
Scaricamento di:11 http://debian.mirrors.ovh.net jessie-backports/main Translation-en/DiffIndex [27,8 kB]
Scaricamento di:12 http://debian.mirrors.ovh.net jessie Release [148 kB]
Scaricamento di:13 http://debian.mirrors.ovh.net jessie/main Sources [7.063 kB]
Trovato http://download.mono-project.com wheezy/main amd64 Packages
Trovato http://download.mono-project.com wheezy/main i386 Packages
Ign http://apt.vestacp.com jessie/vesta Translation-it_IT
Ign http://apt.vestacp.com jessie/vesta Translation-it
Ign http://apt.vestacp.com jessie/vesta Translation-en
Trovato http://download.mono-project.com wheezy-apache24-compat/main amd64 Packages
Trovato http://download.mono-project.com wheezy-apache24-compat/main i386 Packages
Trovato http://download.mono-project.com wheezy-libjpeg62-compat/main amd64 Packages
Trovato http://download.mono-project.com wheezy-libjpeg62-compat/main i386 Packages
Ign http://download.mono-project.com jessie/main Translation-it_IT
Ign http://download.mono-project.com jessie/main Translation-it
Ign http://download.mono-project.com jessie/main Translation-en
Ign http://download.mono-project.com wheezy/main Translation-it_IT
Ign http://download.mono-project.com wheezy/main Translation-it
Ign http://download.mono-project.com wheezy/main Translation-en
Ign http://download.mono-project.com wheezy-apache24-compat/main Translation-it_IT
Ign http://download.mono-project.com wheezy-apache24-compat/main Translation-it
Ign http://download.mono-project.com wheezy-apache24-compat/main Translation-en
Ign http://download.mono-project.com wheezy-libjpeg62-compat/main Translation-it_IT
Ign http://download.mono-project.com wheezy-libjpeg62-compat/main Translation-it
Ign http://download.mono-project.com wheezy-libjpeg62-compat/main Translation-en
Scaricamento di:14 http://debian.mirrors.ovh.net jessie/contrib Sources [50,4 kB]
Scaricamento di:15 http://debian.mirrors.ovh.net jessie/non-free Sources [99,2 kB]
Scaricamento di:16 http://debian.mirrors.ovh.net jessie/main amd64 Packages [6.818 kB]
Scaricamento di:17 http://debian.mirrors.ovh.net jessie/contrib amd64 Packages [49,8 kB]
Scaricamento di:18 http://debian.mirrors.ovh.net jessie/non-free amd64 Packages [83,2 kB]
Scaricamento di:19 http://debian.mirrors.ovh.net jessie/main i386 Packages [6.821 kB]
Scaricamento di:20 http://debian.mirrors.ovh.net jessie/contrib i386 Packages [49,1 kB]
Scaricamento di:21 http://debian.mirrors.ovh.net jessie/non-free i386 Packages [79,5 kB]
Scaricamento di:22 http://debian.mirrors.ovh.net jessie/contrib Translation-en [38,3 kB]
Scaricamento di:23 http://debian.mirrors.ovh.net jessie/main Translation-it [3.656 kB]
Scaricamento di:24 http://debian.mirrors.ovh.net jessie/main Translation-en [4.581 kB]
Scaricamento di:25 http://debian.mirrors.ovh.net jessie/non-free Translation-en [72,0 kB]
Recuperati 30,1 MB in 19s (1.517 kB/s)
Lettura elenco dei pacchetti... Fatto
root@server:~# apt-get dist-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Eseguito
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
23 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare? [S/n] S
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Risorsa temporaneamente non disponibile
Configurazione di libssl1.0.0:amd64 (1.0.1t-1+deb8u9)...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Risorsa temporaneamente non disponibile
dpkg: errore nell'elaborare il pacchetto libssl1.0.0:amd64 (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di clamav-daemon:
 clamav-daemon dipende da libssl1.0.0 (>= 1.0.0); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto clamav-daemon (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di openssl:
 openssl dipende da libssl1.0.0 (>= 1.0.1k-3+deb8u3); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto openssl (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di dovecot-core:
 dovecot-core dipende da libssl1.0.0 (>= 1.0.0); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 dovecot-core dipende da openssl; comunque:
  Il pacchetto openssl non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto dovecot-core (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di dovecot-imapd:
 dovecot-imapd dipende da dovecot-core (= 1:2.2.13-12~deb8u4); comunque:
  Il pacchetto dovecot-core non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto dovecot-imapd (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di dovecot-pop3d:
 dovecot-pop3d dipende da dovecot-core (= 1:2.2.13-12~deb8u4); comunque:
  Il pacchetto dovecot-core non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto dovecot-pop3d (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di php5-common (5.6.36+dfsg-0+deb8u1)...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Risorsa temporaneamente non disponibile
dpkg: errore nell'elaborare il pacchetto php5-common (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di php5-cli:
 php5-cli dipende da libssl1.0.0 (>= 1.0.1); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 php5-cli dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-cli (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
 libapache2-mod-php5 dipende da libssl1.0.0 (>= 1.0.1); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 libapache2-mod-php5 dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 libapache2-mod-php5 dipende da php5-cli; comunque:
  Il pacchetto php5-cli non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto libapache2-mod-php5 (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libssl-dev:amd64:
 libssl-dev:amd64 dipende da libssl1.0.0 (= 1.0.1t-1+deb8u9); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto libssl-dev:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-cgi:
 php5-cgi dipende da libssl1.0.0 (>= 1.0.1); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 php5-cgi dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 php5-cgi dipende da php5-cli; comunque:
  Il pacchetto php5-cli non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-cgi (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-curl:
 php5-curl dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-curl dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-curl (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-gd:
 php5-gd dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-gd dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-gd (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-imap:
 php5-imap dipende da libssl1.0.0 (>= 1.0.0); comunque:
  Il pacchetto libssl1.0.0:amd64 non è ancora configurato.
 php5-imap dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-imap dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-imap (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-intl:
 php5-intl dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-intl dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-intl (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-mcrypt:
 php5-mcrypt dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-mcrypt dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-mcrypt (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-mysql:
 php5-mysql dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-mysql dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-mysql (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-pspell:
 php5-pspell dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-pspell dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-pspell (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-readline:
 php5-readline dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-readline dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 php5-readline dipende da php5-cli (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-cli non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-readline (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di php5-sqlite:
 php5-sqlite dipende da phpapi-20131226; comunque:
  Il pacchetto phpapi-20131226 non è installato.
  Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
 php5-sqlite dipende da php5-common (= 5.6.36+dfsg-0+deb8u1); comunque:
  Il pacchetto php5-common non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto php5-sqlite (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di wordpress:
 wordpress dipende da php5-gd; comunque:
  Il pacchetto php5-gd non è ancora configurato.
 wordpress dipende da php5-mysql | php5-mysqlnd; comunque:
  Il pacchetto php5-mysql non è ancora configurato.
  Il pacchetto php5-mysqlnd non è installato.
 
dpkg: errore nell'elaborare il pacchetto wordpress (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di wordpress-l10n:
 wordpress-l10n dipende da wordpress (= 4.1+dfsg-1+deb8u18); comunque:
  Il pacchetto wordpress non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto wordpress-l10n (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di phpmyadmin:
 phpmyadmin dipende da php5-mysql | php5-mysqli | php5-mysqlnd; comunque:
  Il pacchetto php5-mysql non è ancora configurato.
  Il pacchetto php5-mysqli non è installato.
  Il pacchetto php5-mysqlnd non è installato.
 phpmyadmin dipende da php5-mcrypt; comunque:
  Il pacchetto php5-mcrypt non è ancora configurato.
 
dpkg: errore nell'elaborare il pacchetto phpmyadmin (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 libssl1.0.0:amd64
 clamav-daemon
 openssl
 dovecot-core
 dovecot-imapd
 dovecot-pop3d
 php5-common
 php5-cli
 libapache2-mod-php5
 libssl-dev:amd64
 php5-cgi
 php5-curl
 php5-gd
 php5-imap
 php5-intl
 php5-mcrypt
 php5-mysql
 php5-pspell
 php5-readline
 php5-sqlite
 wordpress
 wordpress-l10n
 phpmyadmin
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@server:~#