In Server Wifi PCI non connette

12 risposte [Ultimo contenuto]
Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

[ 4.840124] p54pci 0000:04:01.0: Cannot find firmware (isl3886pci)

Decisamente non trova il firmware. Finché non sarà a posto questo, è inutile cercare altrove.

Prima domanda: c'è qualcosa di particolare nel tuo file system che possa impedire al kernel di trovare il file col firmware nella directory indicata, ad esempio /usr/local è su un disco esterno/di rete/ecc. per cui il modulo p54pci è caricato prima che sia accessibile?

Seconda domanda: analizzando il dmesg dopo aver fatto la manovra "modprobe -r p54pci; modprobe p54pci", compare qualcosa di diverso, che faccia capire che stavolta il firmware è stato trovato?

Ritratto di whitetiger
whitetiger
(Geek)
Offline
Geek
Iscritto: 15/12/2012
Messaggi: 88

Non non c'è nulla di strano, almeno dal mio punto di vista.
Il server ha 7 dischi su controller RAID, 4 sono in effetti in raid per gli altri due non si vede il RAID e quindi li ho montati come dischi singoli.
USR è però montato su un disco insieme alle altre cartelle di sistema (ROOT, VAR ecc.)

Piuttosto non so come, adesso si è finalmente visto wicd ed ho provato a configurare la scheda ma appena l'ho attivata si è bloccato tutto il server tant'è che per spegnerlo ho dovuto agire sull'interruttore.
Esattamente come al momento dell'installazione, quando si blocca non appena fa la ricerca delle periferiche di rete.

Di conseguenza ho rimosso la scheda che forse non è totalmente compatibile ed ho inserito una banale NIC.
Risultato sono operativo in 10 minuti.

La scheda la rimetto sul PC, dove ha sempre funzionato in windows, e provo ad installare Debian per vedere se almeno qui riesco ad attivarla.

Semmai ci sentiamo in quest'altra occasione

Per il momento grazie lo stesso per il supporto.
Ciao