repository per Debian 4.0

6 risposte [Ultimo contenuto]
Ritratto di neodebian861
neodebian861
(Newbie)
Offline
Newbie
Iscritto: 23/10/2013
Messaggi: 2

Ciao a tutti,

il mio problema penso sia banale comunque ve lo espongo.
io ho installato in un vecchio pc debian 4.0 sapendo che le repository ufficiali non esistono piu' pero' cercando su internet ho scoperto che esiste ancora l'archivio http://archive.debian.org/debian/ etch, lo inserisco nel file sources.list ma quando vado a dare il comando apt mi da errore impossibile trovare il pacchetto At Wits End .

qualcuno puo' aiutarmi? grazie

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2068

Ciao,
la riga nel file deve essere come minimo così :

deb http://archive.debian.org/debian/ etch main

con l'eventuale aggiunta di contrib e non-free dopo main per i repository aggiuntivi.

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Potresti postare esattamente il comando che dai e l'output che ottieni?

Ritratto di neodebian861
neodebian861
(Newbie)
Offline
Newbie
Iscritto: 23/10/2013
Messaggi: 2

esempio:
apt-get install vlc
Lettura della lista dei pacchetti in corso...Fatto
Generazione dell' albero delle dipendenze in corso
Lettura delle informazioni sullo stato
E:impossibile vlc

questo con qualsiasi pacchetto che tento di installare

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2068

Posta l'esatto contenuto di /etc/apt/source.list e controlla che sia come te lo ho indicato nel mio post precedente.
Ho anche io una macchina con etch e con i repo, con l'aggiunta di contrib e non-free, non ho questi problemi.

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

neodebian861 ha scritto:

E:impossibile vlc

Impossibile cosa?!?

Ritratto di ELBarto
ELBarto
(Junior)
Offline
Junior
Iscritto: 31/10/2013
Messaggi: 24

ciao sono nuovo e quindi non so se ti posso aiutare....anche se è una cosa banale hai dato il comando apt-get update dopo aver modificato il file?