Nuova adsl nuove rogne

2 risposte [Ultimo contenuto]
Ritratto di random3f
random3f
(Newbie)
Offline
Newbie
Iscritto: 06/09/2007
Messaggi: 2

Ciao!
ho appena cambiato operatore ADSL e sono passato ad Alice, mi hanno dato un router wireless Pirelli, penso standard.
Stavo tentando di configurare il mio computer Fisso per la wireless quando mi sono accorto che anche attraverso la lan non posso accedere ad Internet. (premetto che ho utilizzato dhcpcd). La cosa assurda è che con il mio portatile (sempre Debian), anch'esso con dhcpcd, riesco ad accedere tranquillamente. l'ifconfig ed il route danno esattamente la stessa cosa (tranne l'ip naturalmente).
Che cosa è che mi può impedire la connessione? (iptables -L mi dà tutto permesso)

Grazie!

Ritratto di linuxnic
linuxnic
(Monster)
Offline
Monster
Iscritto: 10/07/2005
Messaggi: 241

Quote:

random3f ha scritto:
Ciao!
ho appena cambiato operatore ADSL e sono passato ad Alice, mi hanno dato un router wireless Pirelli, penso standard.
Stavo tentando di configurare il mio computer Fisso per la wireless quando mi sono accorto che anche attraverso la lan non posso accedere ad Internet. (premetto che ho utilizzato dhcpcd). La cosa assurda è che con il mio portatile (sempre Debian), anch'esso con dhcpcd, riesco ad accedere tranquillamente. l'ifconfig ed il route danno esattamente la stessa cosa (tranne l'ip naturalmente).
Che cosa è che mi può impedire la connessione? (iptables -L mi dà tutto permesso)

Grazie!

Hai inserito i DNS di alice in /etc/resolv.conf?
Oppure hai provato a configurare la connessione senza dhcp cioè con un indirizzo statico?
Ciao

-= Nic =-
Amico di Emergency_2009
Linux registered user # 380338
Linux registered machine # 283289

Ritratto di random3f
random3f
(Newbie)
Offline
Newbie
Iscritto: 06/09/2007
Messaggi: 2

Quote:

linuxnic ha scritto:

Hai inserito i DNS di alice in /etc/resolv.conf?
Oppure hai provato a configurare la connessione senza dhcp cioè con un indirizzo statico?
Ciao

Ho ripiegato su dhcp perché staticamente mi dava lo stesso problema.
Per quanto riquarda i DNS non li ho impostati né sul portatile né sul fisso ma però :-P il portatile funge :-o. Cqe ora ci provo
GRAZIE!!