[noob] Strano messaggio in dmesg

4 risposte [Ultimo contenuto]
Ritratto di Makmast
Makmast
(Geek)
Offline
Geek
Iscritto: 05/02/2005
Messaggi: 72

questo è quello ke mi compare, vorrei cercare di risolverlo e non farlo + comparire, anche perche mi esce questo errore random quando non sto nel server X

eth0: link up, 10Mbps, half-duplex, lpa 0x0000<br />NET: Registered protocol family 17<br />smbfs: Unrecognized mount option noexec<br />ACPI: AC Adapter [ACAD] (on-line)<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />NET: Registered protocol family 10<br />Disabled Privacy Extensions on device c037b6c0(lo)<br />IPv6 over IPv4 tunneling driver<br />eth0: no IPv6 routers present<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />smb_proc_readdir_long: error=-13, breaking<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />10.251.144.23 sent an invalid ICMP type 11, code 0 error to a broadcast: 39.254.183.255 on eth0<br />    ACPI-0294: *** Error: Looking up [PBST] in namespace, AE_ALREADY_EXISTS<br />    ACPI-1138: *** Error: Method execution failed [\_SB_.PCI0.LPC0.BAT1._BST] (Node c14514c0), AE_ALREADY_EXISTS<br />

grazie in anticipo x l'aiuto

Ritratto di OldSparky
OldSparky
(Geek)
Offline
Geek
Iscritto: 07/01/2005
Messaggi: 158

E' un laptop? Sembrerebbe un bug di ACPI con la batteria: http://bugme.osdl.org/show_bug.cgi?id=2066 .

Per l' invalid ICMP prova a vedere cosè 10.251.144.23 e poi riportacelo.

Ritratto di Makmast
Makmast
(Geek)
Offline
Geek
Iscritto: 05/02/2005
Messaggi: 72

si è un portatile, nn ho capito kosa è il link

e come faccio a vedere a cosa corrisponde quell'indirizzo ip??

Ritratto di OldSparky
OldSparky
(Geek)
Offline
Geek
Iscritto: 07/01/2005
Messaggi: 158

Penso servi una patch per il kernel, oppure ne installi una versione piu' recente. Per il discorso dell' ICMP devi capire quale sia la sorgente... magari è il modem eth se ne usi uno.

Ritratto di Makmast
Makmast
(Geek)
Offline
Geek
Iscritto: 05/02/2005
Messaggi: 72

il kernel è il 2.6.10

uso la scheda di rete, il modem non lo uso