Non mi connetto più a interent Modem alice 302t!!!

20 risposte [Ultimo contenuto]
Ritratto di barravince
barravince
(Junior)
Offline
Junior
Iscritto: 16/05/2005
Messaggi: 32

Ciao a tutti,
Ho appena finito di installare Knoppix 3.6, lancio il rogrammino adsl/pppoe configuration l'operazione va a buon fine ma quando vado su Opera, installagto dopo l'installazione del sisema, mi die che non trova l'host di qualsiasi sito che io scriva.
Vado su mozzila, stesso problema, sul browser integrato di KDE stesso e identico problema, tantochè vado sul terminale di root e digito il comando pon dsl-provider e il terminale mi risponde:
"The file /etc/ppp/peers/dsl-device does not exist.
Please create it or use a command line argument to use another in the /etc/ppp/peers/ directory.
Ripeto l'operzione ma siamo punto e a capo.
Che faccio

Debian unstable, openSUSE 10.2 GM/Factory 10.3

Ritratto di submax
submax
(Monster)
Offline
Monster
Iscritto: 21/10/2004
Messaggi: 361

ho il 300t

atttaccalo alla porta ethernet e configuri la connessione sul modem attraverso il browser... più comodo di così si muore!

go debian! Laughing

Ritratto di barravince
barravince
(Junior)
Offline
Junior
Iscritto: 16/05/2005
Messaggi: 32

Grazie per la risposta,
Io per far funzionare il modem ho lanciato la configurazione di adsl pppoe, quindi con collegamento enthernet, quindi mi puoi dire come si configuracon il browser?
Vincenzo

Debian unstable, openSUSE 10.2 GM/Factory 10.3

Ritratto di submax
submax
(Monster)
Offline
Monster
Iscritto: 21/10/2004
Messaggi: 361

devi digitare 192.168.1.1 nel browser e lì entri e fai tutto passwd admin

go debian! Laughing

Ritratto di barravince
barravince
(Junior)
Offline
Junior
Iscritto: 16/05/2005
Messaggi: 32

Scusa grazie per il suggerimanto ma in che cosa consiste la cosa che mi hai fatto fare (ora il modem funziona)?
Vincenzo Grazie ancora Laughing

Debian unstable, openSUSE 10.2 GM/Factory 10.3

Ritratto di barravince
barravince
(Junior)
Offline
Junior
Iscritto: 16/05/2005
Messaggi: 32

Ciao,
Grazie per il suggerimento ma ora mi sto riconnettendo con win ME, perhè knoppix non mi si coonette un'altra volta.
Ho rifatto 192.168.1.1 ma mi dice addirittura che non trova l'host, mentre prima me lo faceva.
Che posso fare , ci sono in caso dei driver specifici per installare il modem a cui posso reperire?
Vincenzo

Debian unstable, openSUSE 10.2 GM/Factory 10.3

Ritratto di submax
submax
(Monster)
Offline
Monster
Iscritto: 21/10/2004
Messaggi: 361

ma che driver vuoi usare???!!!!

prova a mettere sulla scheda di rete il dhcp

go debian! Laughing

Ritratto di barravince
barravince
(Junior)
Offline
Junior
Iscritto: 16/05/2005
Messaggi: 32

E come si fa a mettere il dhcp?
Vincenzo (scusa per le mie carenze ma vengo da Redhat in cmpo ebian non h confidenza)

Debian unstable, openSUSE 10.2 GM/Factory 10.3

Ritratto di blackgrizzly
blackgrizzly
(Geek)
Offline
Geek
Iscritto: 16/05/2005
Messaggi: 117

per configurare un'interfaccia con DHCP, modifica il file di configurazione /etc/network/interfaces (usa vi, o qualsiasi editor di testo):

 vi /etc/network/interfaces

e modifica l'impostazione di eth0:
iface eth0 inet dhcp

dopodichè restarta il demone di rete:

/etc/init.d/networking restart

Sorgente:

http://qref.sourceforge.net/Debian/reference/ch-gateway.it.html

***********************************
Registered User Linux 277234
***********************************

...."Have you mooed today?"...

Ritratto di barravince
barravince
(Junior)
Offline
Junior
Iscritto: 16/05/2005
Messaggi: 32

Ciao,
Scusate ma non mi connetto lo stesso a internet, ritento a installare il sistema operativo, vi faccio sapere.
Comunque mi potete dire il sito per scaricare Debian Linux?

Debian unstable, openSUSE 10.2 GM/Factory 10.3

Ritratto di blackgrizzly
blackgrizzly
(Geek)
Offline
Geek
Iscritto: 16/05/2005
Messaggi: 117

Stampalo a caratteri di fuoco :evil: :

www.debian.org

segui ciò che ti interessa e trovi le iso:

http://www.debian.org/distrib/cd

***********************************
Registered User Linux 277234
***********************************

...."Have you mooed today?"...