Connessione con US Robotics 56K FaxModem

1 risposta [Ultimo contenuto]
Ritratto di samiel
samiel
(Monster)
Offline
Monster
Iscritto: 20/12/2005
Messaggi: 496

Devo connettermi momentaneamente con un modem,
il vecchio classico US Robotics 56K FaxModem.
Ho impostato Kppp, ma dopo aver fatto il numero
ricevo l'avviso:

Il demone pppd ha interrotto la connessione
in modo inaspettato.
The remote system is required to authenticate itself,
but I couldn't fond any suitable secret (password)
for it to use to do so.

Avevo impostato la cosa con Slackware tanto tempo fa
e funzionava, ma non ricordo più bene come,
Qui non so se cambia qualcosa...

Grazie
M.

linux user no.: 353546
public key at http://keyserver.linux.it

Ritratto di samiel
samiel
(Monster)
Offline
Monster
Iscritto: 20/12/2005
Messaggi: 496

Ecco la soluzione:
in /etc/ppp/options
va commentata la stringa
auth

M.

linux user no.: 353546
public key at http://keyserver.linux.it