Configurare internet...ma come?

4 risposte [Ultimo contenuto]
Ritratto di kodem
kodem
(Junior)
Offline
Junior
Iscritto: 17/07/2005
Messaggi: 10

Sono da poco passato definitivamente da Windows a Linux da prima con Mandrake 10.0 e ora provando Debian Sarge, anche se dicono non proprio adatta a utenti inesperti come me. Il problema è la connessione ad internet che non riesco a configurare (cosa che trovai molto semplice con Mandrake), mi da infatti i seguenti errori:

Jul 23 17:55:54 localhost pppd[4835]: The remote system is required to authenticate itself
Jul 23 17:55:54 localhost pppd[4835]: but I couldn't find any suitable secret (password) for it to use to do so.
Jul 23 17:55:54 localhost pppd[4835]: (None of the available passwords would let it use an IP address.)

inoltre da utente normale non riesco a lanciare Kppp

un grazie infinito a chi mi può aiutare.
Ciao

Ritratto di TropTor
TropTor
(Newbie)
Offline
Newbie
Iscritto: 14/08/2005
Messaggi: 1

Ciao,il tuo problema sembra uguale a quello che avevo io (error code 1 ?!).
Io l'ho risolto così (da una FAQ trovata sul sito di kde): apri il file /etc/ppp/options, dentro ci sono le varie opzioni da attivare o meno,cerca l'opzione "auth" e mettigli davanti il simbolo # (commentala).
salva e fine.
Naturalmente tutto da fare come root.
Ciao

Ritratto di ScaccoMatto
ScaccoMatto
(Newbie)
Offline
Newbie
Iscritto: 18/07/2005
Messaggi: 4

Più semplicemente da debian:

$ su<br />Password:<br /># pppoeconf

e pèarte la configurazioni di internet.

-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
G! d- s: a? C++++(++) L L+ E W N* K- w O?
M? V? PS Y? t- 5? X+ R? tv- b+ Di? D++
G e-- h! r! !y
-----END GEEK CODE BLOCK-----

http://scaccom.altervista.org/ <-- My personal page.
User linux number ...

Ritratto di kodem
kodem
(Junior)
Offline
Junior
Iscritto: 17/07/2005
Messaggi: 10

Grazie infinit....
provo subito

Ciao

Ritratto di kodem
kodem
(Junior)
Offline
Junior
Iscritto: 17/07/2005
Messaggi: 10

Finalmente connesso...
la procedura descritta da Trop Tor ha risolto il problema.
Ho provato anche con #pppoeconf ma questo comando configura la scheda di rete....forse per internet si deve usare #pppconfig che ho provato ma con esito negativo.

Ciao e grazie ancora.