conf samba

4 risposte [Ultimo contenuto]
Ritratto di nadirfly
nadirfly
(Junior)
Offline
Junior
Iscritto: 20/08/2005
Messaggi: 7

Ciao amici.
Ho un piccolo problema.
In una installazione di debian precedente, la rete NT su cui deve accedere la macchina debian, veniva vista e potevo accedere ai client ed al server immettendo le rispettive pws e user.
Purtroppo, avendo dovuto riformattare il tutto per ospitare solo debian, ed utilizzando la stessa macchina e gli stessi ip e via dicendo, questa ad installazione completava vede i pc sulla rete ma non posso accedervi in quanto mi dice che non ho i permessi adatti.

Che vuole?

NB ho controllato la presenza del file di samba, ho fatto partire samba e anche winbind.

Ma niente.

Grazie per l'aiuto

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

quando fai la login in webmin?

#mount /dev/passion /mnt/linux

Ritratto di nadirfly
nadirfly
(Junior)
Offline
Junior
Iscritto: 20/08/2005
Messaggi: 7

non mi permette proprio di fare la login.

Praticamante mi dice che non posso entrare qualche secondo dopo aver cliccato ull'icona del server.

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

ma non ti appare nemmeno la finestra del login?

#mount /dev/passion /mnt/linux

Ritratto di nadirfly
nadirfly
(Junior)
Offline
Junior
Iscritto: 20/08/2005
Messaggi: 7

no.
quando dovrebbe apparirmi per poi inserire l'user e la pws, esce invece una finestra che mi avvisa che non ho i permessi per accedere alla cartella.