Aiuto per scheda pCI Wireless

Nessuna risposta
Ritratto di Altair
Altair
(Newbie)
Offline
Newbie
Iscritto: 08/12/2007
Messaggi: 1

Buona sera a voi tutti, come nuovo utente Debian ( testing) approfitto della vostra cortesia e pazienza per sottoporvi il seguente quesito:
Ho un pC principale collegato ad un modem-router wifi
Sitecom tramite cavo ehernet in una stanza,mentre in un 'altra stanza ho un "vecchio" PIII con Debian testing sul quale ho aggiunto una scheda pCI
wireless. Il mio obiettivo è di riuscire a connettere ad internet anche
il ...secondo. Orbene la scheda (asus WL 138gE)è stata subito riconosciuta, infatti
digitando : ndiswrapper -l mi appare a video

bcmwl5 : driver installed
device (14E4:4318) present (alternate driver: bcm43xx) ( ho
installato i driver di Windows XP)

Passo successivo , digito da da root "iwconfig", e questo è il
risultato:

lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11b/g ESSID:"Sitecom" Nickname:"Broadcom 4318"
Mode:Managed Access Point: Invalid
RTS thr:off Fragment thr:off
Encryption key:off
Link Quality=0/100 Signal level=0 dBm Noise level=0 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Per farla breve se collego il PIII con il cavo ethernet al modem-router
tutto funziona benissimo , ma se voglio utilizzare la scheda wi-fi come devo procedere alla luce di quanto vi ho esposto?

Ringrazio fin da ora chi ha avuto la pazienza di leggermi e potra'rispondermi e aiutarmi