adsl alice

2 risposte [Ultimo contenuto]
Ritratto di SuperPisu
SuperPisu
(Monster)
Offline
Monster
Iscritto: 06/11/2004
Messaggi: 228

problema ho il modem ethernet di adsl alice su ubuntu faccio partire pppoeconf configuro tutto perfettamente e non mi da errori..

poi lancio la connessione tutto ok

solo che in realta non mi si connette

il problema dovrebbero essere i dns infatti se cambio resov.conf a volte la connessione va..

poi pero resol.conf cambia automaticamente e la connessione si pianta senza nessun errore o niente ..

cambiato il file mille volte provato tutte le opzioni di pppoeconf ma quel cavolo di resolv cambia

qualche aiuto ???

Grazie Smile

8-) Superpisu 8-)

(10:47:50) chars: mi sposo
(10:48:07) chars: ho trovato l'amore
 
(17:47:09) chars: ai tempi d'oro
(17:47:19) chars: quando ero uno street boy

Ritratto di Stefano
Stefano
(Webmaster)
Offline
Webmaster
Iscritto: 02/09/2004
Messaggi: 440

Ti consiglio di usare i tool messi a disposizione da Gnome per configurare i DNS, vai su Computer ----> System Configuration ----> Rete ----> DNS .

Una volta configurata la tua interfaccia di rete vedrai che non avrai più problemi.

Stefano Mainardi - Founder of ILDN & CEO of Twinbit

Ritratto di SuperPisu
SuperPisu
(Monster)
Offline
Monster
Iscritto: 06/11/2004
Messaggi: 228

risolto finalmente Smile

praticamente su /etc/ppp/peers/dsl-provider occorreva cancellare la riga usepeerdns

rimossa questa non mi sovrascrive piu il resolv.conf e va da re Laughing

finalmente posso iniziare a sbattere la testa contro i driver della scheda wireless Sad

8-) Superpisu 8-)

(10:47:50) chars: mi sposo
(10:48:07) chars: ho trovato l'amore
 
(17:47:09) chars: ai tempi d'oro
(17:47:19) chars: quando ero uno street boy