problema nuove kernel 4.17.0.1

3 risposte [Ultimo contenuto]
Ritratto di darkfor.con
darkfor.con
(Newbie)
Offline
Newbie
Iscritto: 23/07/2018
Messaggi: 1

Salve, ho avuto un problema. Io uso Debian testing e oggi ho fatto una installazione pulita per pulire e riorganizzare alcuni cose ma ho usato l'ISO Buster Alphan3. All'inizio come al solito tutto è andato bene ma quando ho finito l'installazione di base e sono arrivato alla riga di commando e ho fatto come al solito la prima operazione, cioè di cambiare i repository da "buster" a "testing" e fare il primo aggiornamento. Ho trovato un aggiornamento del Kernel (4.17.0.1) e lo installo quando lo riavvio mi da quei errori del immagine ma ritorna dopo sulla riga di commando ma quando successivamente ho installato xorg e ambiante grafica e riavvio il sistema continua a darmi quei errori ma pure non mi attiva il display manager (sddm) e mi ritorna a righe di commando. Ho provato a reinstallare e fare altri tentativi ma niente. Per il momenti ho installato Archlinux ma vorrei ritornare a Debian prima possibile ma evitando del stable. Grazie

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2068

Ciao,
guarda questa segnalazione.

Ritratto di gennargiu
gennargiu
(Guru)
Offline
Guru
Iscritto: 23/11/2011
Messaggi: 620

non rischierei problematiche quando siamo ancora in fase alpha con debian buster......ma poi siamo cosi ad alti livelli sulla stabile perchè ricercare sempre le ultime novità.......io sono per il conservatorismo perchè funzionale,nella versione stabile queste situazioni non si verificano mai ed uno problemi con il computer sia di natura sw che hw non ne ha mai....cia Big Grin

gennaro

HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Buster RC1-64 bit desktop mate-xfce-Lxde-lxqt-E22

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Baco noto (#902966), non risolto! Sad

Possibile "pezza": cancellare tutti i file dmesg-efi-* in /sys/fs/pstore/