Problema criptico (x me)

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Installazione in atto, rete configurata con successo (ho fatto un mezzo video, ma qui non si carica),

Attached images:

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Non cambia nulla!
Tenta di connettersi ma nulla.
Se va bene il file di fedora dimmelo e lo cerco....se no lasciamo perdere debian che con il mio hardware non funziona....
Boh non so che dire

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Fedora 28 non ha un file syslog in /var/log...boh

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Last:
In altra partizione sto reinstallando debian da iso completa, e mentre scrivo sts scaricando tutti i de ecc selezionati.
E lo sta facendo in wifi senza cavi attaccati a sto telefono....
Come da foto

Piu di cosi non so che dire se non che il telefono stesso indica un utente connesso, a riprova che l'installer è realmente collegato...o no?
Ciao

Attached images:

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1288

Erod ha scritto:

Fedora 28 non ha un file syslog in /var/log...boh


Strano. Verifica se da fedora se i seguenti comandi, impartiti come utente root, generano un file chiamato log.txt ed invia il file log.txt in un successivo messaggio:
journalctl --no-pager > log.txt

Erod ha scritto:

In altra partizione sto reinstallando debian da iso completa, e mentre scrivo sts scaricando tutti i de ecc selezionati. Come da foto


Il fatto che indichi il termine "Scaricando" non implica che stia effettuando un download da rete. In ogni caso, a questo quesito ho già risposto in un precedente messaggio.

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Beh ok la cosa dello "scaricando ecc ecc" ma ti garantisco che con la versione iso diciamo completa, e con tutti i de selezionati è sempre restato connesso al telefono e ha scaricato di certo qualcosa perché dava il tempo rimanente...e comunque sia era appunto collegato viceversa, nella distro installata non si è mai, dici mai connesso.

AllegatoDimensione
logfedora.txt 593.38 KB
Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Ora riscarico ubuntu (che non voglio comunque tenere) lo installo e se pensi utile mando il log anche di quello.
...tutto se mi restano giga a sufficienza.

Poi per curiosità che tu sappia ci sono hardware per i quali non è possibile usare debian?
Magari è questo un caso.
Grazie nuovamente

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Ecco il file di ubuntu, che, come già detto, come gli altri s.o. ma purtroppo con solo l installer di debian, si collega regolarmente.

Attached images:

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1288

Dai log che hai inviato (sia di Fedora che di Ubuntu) risulta che stai usando una versione più recente del kernel rispetto a quella utilizzata nella versione di Debian Stabile.

In particolare, per ubuntu, risulta in uso la versione 4.15.0 del kernel :

Aug 16 22:32:21 lim-pc kernel: [    0.000000] Linux version 4.15.0-29-generic (buildd@lgw01-amd64-057) (gcc version 7.3.0 (Ubuntu 7.3.0-16ubuntu3)) #31-Ubuntu SMP Tue Jul 17 15:39:52 UTC 2018 (Ubuntu 4.15.0-29.31-generic 4.15.18)
Aug 16 22:32:21 lim-pc kernel: [    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-4.15.0-29-generic root=UUID=371a8d1e-288a-44ab-a0de-c5e213ce5991 ro quiet splash vt.handoff=1
e per Fedora risulta in uso la versione 4.16.3:
ago 16 20:39:14 localhost.localdomain kernel: Linux version 4.16.3-301.fc28.x86_64 (mockbuild@bkernel02.phx2.fedoraproject.org) (gcc version 8.0.1 20180324 (Red Hat 8.0.1-0.20) (GCC)) #1 SMP Mon Apr 23 21:59:58 UTC 2018
ago 16 20:39:14 localhost.localdomain kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-4.16.3-301.fc28.x86_64 root=UUID=ae0a91dc-835e-4ef0-9c45-6662d6838257 ro resume=UUID=916c5ee4-7a5d-4e26-9994-577c1677f135 rhgb quiet LANG=it_IT.UTF-8

Nel caso di Debian Stable risulta in uso, al momento dell'installazione, la versione 4.9.0 del kernel (4.9.0-7-amd64 4.9.110-1 (2018-07-05)), mentre al successivo riavvio, la versione linux-image-4.9.0-7-amd64 (4.9.110-3+deb9u1 (2018-08-03)).

Risulta esserci stata, quindi, una variazione di versione del kernel tra versione dell'installer e versione aggiornata durante l'installazione; inoltre, comunque, versioni molto più recenti del kernel (come quelli che hai usato per le versioni installate di ubuntu e fedora) dovrebbero implicare versioni più recenti del modulo del kernel (driver) che gestisce la scheda di rete wireless: pertanto, per risolvere con Debian potresti installare una versione più recente del kernel, ad esempio, dal repository stretch-backports: https://packages.debian.org/stretch-backports/linux-image-4.17.0-0.bpo.1-amd64 . Per le istruzioni, puoi far riferimento a: http://guide.debianizzati.org/index.php/Il_repository_Backports#Debian_9_.28Stretch.29_Backports_.28da_testing.29

Ritratto di Erod
Erod
(Junior)
Offline
Junior
Iscritto: 21/07/2018
Messaggi: 36

Chissà perché chi ha fatto le iso ha utilizzato due kernel diversi (tra installer e definitiva)..la trovo una grande anzi enorme cavolata (e notare che non dico peggio) ...comunque potresti avere ragione, se non che, anche la testing di debian mi dava lo stesso problema motivo per cui sono passato alla stable...tuttavia provo a reinstallare buster onde evitare di aver confuso le versioni.
Ti saprò dire...dopodiché se non funzionasse dovrò abbandonare debian perché a me sta dando soltanto enormi problemi....
A più tardi
Grazie comunque del tempo che hai buttato cercando una soluzione....anche perché, tra l'altro sei stato l'unico.