PROBLEMA AL PRIMO AVVIO DI DEBIAN!

8 risposte [Ultimo contenuto]
Ritratto di nuke97
nuke97
(Newbie)
Offline
Newbie
Iscritto: 06/04/2014
Messaggi: 3

Dopo aver installato debian trammite CD sul mio PC e dopo aver inserito tutte le informazoni richieste quali id, passowrd ecc.
il sistema mi chiede di autorizzare il software e io scrivo "start". In seguito mi si apre un'altra schermata con in alto a destra questa scritta: nuke97@debian:~$
dopo di questa scritta cosa devo scrivere per proseguire con l'avvio?
Grazie a tutti!

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1453

Debian non chiede, di norma, di autorizzare alcunché.

Se ti compare:
nuke97@debian:~$
vuol dire che sei in una finestra di terminale da cui puoi impartire comandi. I comandi che puoi impartire dipendono da quello che hai installato. Puoi fornire il link al file che hai copiato sul cd-rom che hai usato per l'installazione ?

Ritratto di lollix01
lollix01
(Monster)
Offline
Monster
Iscritto: 22/02/2014
Messaggi: 411

Classico!
Hai due possibilità:
1): Devi installare il server grafico e un DE
Se non ti piace la prima la seconda allora devi re-installare Debian.
Che ISO hai scaricato?
Dove si trova e quale nome ha?
Ciao! .-)

We are MicroSoft. You will be assimilated. Resistance is futile.
-- Attributed to B.G., Gill Bates

Ritratto di nuke97
nuke97
(Newbie)
Offline
Newbie
Iscritto: 06/04/2014
Messaggi: 3

Ho reinstallato Debian più volte ma il problema persiste. L'ISO l'ho scaricata dal sito ufficiale della debian. Ti lascio anche il link del video tutorial che ho seguito per installare il software.. https://www.youtube.com/watch?v=MTEfI9cEWY0&noredirect=1

Ritratto di nuke97
nuke97
(Newbie)
Offline
Newbie
Iscritto: 06/04/2014
Messaggi: 3

Non ho ben capito quello che intendi dire.
Io dopo aver inserito il mio cd rom nel pc e dopo aver eseguito l'installazione di Debian seguendo una guida su youtube, ho dovuto riavviare il pc per poter usare Debian..
Una volta riavviato debian mi ha chiesto (in rga di comando) il mio id e la password e poi mi ha chiesto una specie di autorizzazione dove io ho scritto "startx" dopo aver premuto INVIO
Mi si è aperta una schermata nera con in alto scritto nuke97@debian:~$
Il problema è che dopo la scitta nuke97@debian:~$ io dovrei scrivere un comando ma non so quale.
Grazie per l'aiuto Applause

P.S. se non dovessi riuscire a risolvere il problema come faccio a disinstallare debian dal pc? Grazie

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1453

Se hai il collegamento di rete correttamente configurato, puoi modificare il file /etc/apt/sources.list in questo modo:

deb http://http.debian.net/debian wheezy main
deb-src http://http.debian.net/debian wheezy main
 
deb http://http.debian.net/debian wheezy-updates main
deb-src http://http.debian.net/debian wheezy-updates main
 
deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

A tal fine, puoi impartire il comando che ti aprirà un editor che consentirà quanto sopra (dopo aver immesso la password dell'utente root):
su -c "nano /etc/apt/sources.list"

Quindi, puoi impartire i comandi (come utente root):

script log.txt
su
cat /etc/apt/sources.list
apt-get update
apt-get upgrade
apt-get install gnome
exit
exit

Nel file log.txt saranno contenuti i comandi impartiti e i rispetti output che potrai inviare per referenza.

Sarebbe utile, infine, che tu inviassi un'immagine dello schermo dopo aver impartito il comando startx

Ritratto di lollix01
lollix01
(Monster)
Offline
Monster
Iscritto: 22/02/2014
Messaggi: 411

Potresti riportare l'output del comando:

ping -c 10 www.google.com

Comunque perchè disinstallare Debian?
Avrai una partizione vuota non visibile da Windows, tra l'altro GRUB non si avvia.
Ciao! Smile

We are MicroSoft. You will be assimilated. Resistance is futile.
-- Attributed to B.G., Gill Bates

Ritratto di lollix01
lollix01
(Monster)
Offline
Monster
Iscritto: 22/02/2014
Messaggi: 411

homeless ha scritto:


Sarebbe utile, infine, che tu inviassi un'immagine dello schermo dopo aver impartito il comando startx


Penso che sia una schermata con lo sfondo nero e una piccola finestrella bianca.
Avviene quando non c'è un DE ma c'è il Server Grafico.
Ciao! Smile

We are MicroSoft. You will be assimilated. Resistance is futile.
-- Attributed to B.G., Gill Bates

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1106

Ma hai scaricato una iso netinst oppure una con qualche DE (Gnome, kde, lxde, xfce)? E nel secondo caso, sei sicuro che quando hai finito l'installazione non hai tolto la spunta all'installazione del DE?
Purtroppo non ricordo come verificare se un pacchetto è installato o meno sul sistema.
Quello che vorrei appurare e se tu abbia installato un DE o meno

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde