nessuna partizione

3 risposte [Ultimo contenuto]
Ritratto di aleber
aleber
(Newbie)
Offline
Newbie
Iscritto: 13/08/2005
Messaggi: 3

Ciao a tutti..
Sto cercando di installare debian sul mio portatile (ASUS W3470VLP) ma non riesco a fargli riconoscere l'hard disk, o meglio, fargli caricare i driver del controller (probabilemente un Intel(R) 82801FBM Ultra ATA Storage Controllers -2653)..

Qualcuno sa dirmi che parametri o comunque cosa devo fare per riuscire ad installarla?

Attualmente ho installato la ubuntu 5.04, ma vorrei passare a Sarge (con kernel 2.6).

(ho trovato alcuni post su questo forum simili al mio problema, ma cambiava il tipo di controller e le "istruzioni" non mi sono sembrate alquanto chiare..)

Ringrazio fin da subito quanti mi daranno una mano..
Ale.Ber

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 234

A questo indirizzo trovi le prove di installazione di linux su tutti i portatili Asus, non c'è il tuo modello esatto ma qualcosa di similare. Prova a darci un'occhiata. Ciao.

Ritratto di aleber
aleber
(Newbie)
Offline
Newbie
Iscritto: 13/08/2005
Messaggi: 3

Purtroppo l'unico articolo che "sembra trattare" il mio problema è in tedesco e anche cercando di guardare solo la parte di "codice" non sembra esserci niente che possa risolvere il mio problema.
Grazie comunque.
Ale.Ber

Ritratto di aleber
aleber
(Newbie)
Offline
Newbie
Iscritto: 13/08/2005
Messaggi: 3

Con il kernel 2.4 sembra funzionare, adesso ho solo qualche problema con la scheda video.. (ati mobility radeon x600 pci express)