lingua italiana ?

7 risposte [Ultimo contenuto]
Ritratto di marcotn
marcotn
(Junior)
Offline
Junior
Iscritto: 26/10/2004
Messaggi: 29

Scusate l'ignoranza ma malgrado vari tentativi non riesco a far parlare italiano alla mia debian testing con kde.

ho tentato con:
dpkg-reconfigure locales
e ho asteriscato tutte le opzioni italiano ...
ma è tutto inutile.
cosa devo fare ??

grazie e auguri a tutti

marcotn

Ritratto di oufresh
oufresh
(Monster)
Offline
Monster
Iscritto: 08/09/2004
Messaggi: 259

Devi selezionare:
it_IT@euro ISO-8859-15
e it_IT@euro.
Scrivendo locale su shell dovrebbe darti qualcosa del genere:
LANG=it_IT@euro
LC_CTYPE="it_IT@euro"
LC_NUMERIC="it_IT@euro"
LC_TIME="it_IT@euro"
LC_COLLATE="it_IT@euro"
LC_MONETARY="it_IT@euro"
LC_MESSAGES="it_IT@euro"
LC_PAPER="it_IT@euro"
LC_NAME="it_IT@euro"
LC_ADDRESS="it_IT@euro"
LC_TELEPHONE="it_IT@euro"
LC_MEASUREMENT="it_IT@euro"
LC_IDENTIFICATION="it_IT@euro"

Ritratto di marcotn
marcotn
(Junior)
Offline
Junior
Iscritto: 26/10/2004
Messaggi: 29

infatti mi da proprio quello che mi scrivi con una riga in più non completata: la seguente:
LC_ALL=

devo forse completarla ???

ma come ??

Grazie

Marco

Ritratto di oufresh
oufresh
(Monster)
Offline
Monster
Iscritto: 08/09/2004
Messaggi: 259

LC_ALL= lo ho anche io. Non so come cambiarlo ma non credo che sia lì il problema. Potresti provare a usare localeconf.

Ritratto di inventore1
inventore1
(Junior)
Offline
Junior
Iscritto: 30/12/2004
Messaggi: 39

non sono sicuro di poterti aiutare, ma anche io avevo in inglese kde, e per risolvere ho fatto così:

Ho scaricato il pacchetto kde-i18n-it e lo ho installato.
poi: Menu K>Settings>Desktop setting wizard, linguaggio: italiano.

P.S. Uso sarge con kde 3.3.2

Ritratto di marcotn
marcotn
(Junior)
Offline
Junior
Iscritto: 26/10/2004
Messaggi: 29

Grazie a tutti.
Ci provo

Marco

Ritratto di inventore1
inventore1
(Junior)
Offline
Junior
Iscritto: 30/12/2004
Messaggi: 39

non c'è di che ..
posta i risultati. Wink

Ritratto di marcotn
marcotn
(Junior)
Offline
Junior
Iscritto: 26/10/2004
Messaggi: 29

Risolto !!!!!!!!!!!!
aptitude mi dava "UNSATISFACTED" proprio kde-i18n-it.
Ho installato per bene kde-i18n-it e poi ho eseguito:
K>setting>Desktop setting wizard e ho scelto Italiano
Poi LOGOUT.

Con il successivo login il mio debian kde unstable parla italiano.

Grazie a tutti e auguri per il 2005.

A presto

Marco