Impossibile installare in dual boot su LAPTOP ASUS x540SA-XX652D Free dos: praticamente un'odissea senza fine!

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

Ho cancellato la partizione dove c'era debian ma la situazione è rimasta invariata, quindi ho reimpostato il bios/uefi come da default e a quel punto ho nuovamente cancellato tutto l'hd (ne ho 1 solo). A questo punto ho installato lubuntu in modalità automatica,e attualmente lo sto usando così. Prima di tentare di installare anche debian su una partizione dedicata voglio essere sicuro che il bios/uefi sia a posto ma ho bisogno di aiuto, perchè io da solo riesco solo a fare casini D Oh .

Doveva essere una passeggiata: un computer nuovo senza SO, faccio una partizione all'hd,ci metto dentro 2 SO diversi e mi creo una partizione dati condivisa.....che ci vuole! E invece sono piantato qui da un mese e non mi riesce di sistemare le cose Angry

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

Le cose sono ancora peggiorate, ho provato per l-ennesima volta a formattare e partizionare una parte dell-hd e dopo ho ritentato l-installazione di debian da net inst ma non solo questa volta non l-ha installato *mi dava errori vari( , ma ad installazione interrotta riavviando non riesco pi\ ad accedere a lubuntu, perch[ quando mi chiede la password si annerisce lo schermo e mi rimanda di nuovo alla stessa schermata login passward all-infinito!

Attualmente vi sto scrivendo tramite il cd live di lubuntu, con la tastiera riconosciuta solo in parte.

questi [ l-esito dei vari comandi che ho dato adesso da terminale

lubuntu@lubuntu:~$ lsmod
Module                  Size  Used by
cmac                   16384  1
bnep                   20480  2
intel_rapl             20480  0
intel_powerclamp       16384  0
coretemp               16384  0
kvm_intel             204800  0
arc4                   16384  2
ath9k                 151552  0
kvm                   593920  1 kvm_intel
uvcvideo               86016  0
ath9k_common           36864  1 ath9k
ath9k_hw              471040  2 ath9k,ath9k_common
irqbypass              16384  1 kvm
videobuf2_vmalloc      16384  1 uvcvideo
ath                    28672  3 ath9k_hw,ath9k,ath9k_common
snd_hda_codec_hdmi     49152  1
videobuf2_memops       16384  1 videobuf2_vmalloc
mac80211              778240  1 ath9k
punit_atom_debug       16384  0
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_core         40960  2 uvcvideo,videobuf2_v4l2
snd_hda_codec_realtek    94208  1
ath3k                  20480  0
btusb                  45056  0
videodev              184320  3 uvcvideo,videobuf2_core,videobuf2_v4l2
crct10dif_pclmul       16384  0
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
crc32_pclmul           16384  0
btrtl                  16384  1 btusb
btbcm                  16384  1 btusb
ghash_clmulni_intel    16384  0
snd_hda_intel          40960  3
pcbc                   16384  0
input_leds             16384  0
media                  40960  2 uvcvideo,videodev
aesni_intel           188416  2
btintel                16384  1 btusb
bluetooth             548864  29 btrtl,btintel,bnep,btbcm,ath3k,btusb
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
aes_x86_64             20480  1 aesni_intel
asus_nb_wmi            28672  0
asus_wmi               28672  1 asus_nb_wmi
cfg80211              622592  4 mac80211,ath9k,ath,ath9k_common
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
sparse_keymap          16384  1 asus_wmi
crypto_simd            16384  1 aesni_intel
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
snd_hwdep              20480  1 snd_hda_codec
ecdh_generic           24576  2 bluetooth
intel_cstate           20480  0
joydev                 24576  0
serio_raw              16384  0
zram                   24576  2
snd_pcm                98304  4 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
dw_dmac                16384  0
asus_wireless          16384  0
snd_timer              32768  1 snd_pcm
dw_dmac_core           24576  1 dw_dmac
mei_txe                20480  0
pwm_lpss_platform      16384  0
pwm_lpss               16384  1 pwm_lpss_platform
int3400_thermal        16384  0
snd                    81920  14 snd_hda_intel,snd_hwdep,snd_hda_codec,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek,snd_pcm
intel_int0002_vgpio    16384  1
mei                    90112  1 mei_txe
tpm_crb                16384  0
acpi_thermal_rel       16384  1 int3400_thermal
processor_thermal_device    16384  0
int340x_thermal_zone    16384  1 processor_thermal_device
soundcore              16384  1 snd
lpc_ich                24576  0
intel_soc_dts_iosf     16384  1 processor_thermal_device
shpchp                 36864  0
mac_hid                16384  0
sch_fq_codel           20480  2
parport_pc             36864  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
ip_tables              28672  0
x_tables               40960  1 ip_tables
autofs4                40960  2
overlay                77824  1
nls_utf8               16384  1
isofs                  45056  1
nls_iso8859_1          16384  0
dm_mirror              24576  0
dm_region_hash         20480  1 dm_mirror
dm_log                 20480  2 dm_mirror,dm_region_hash
hid_generic            16384  0
usbhid                 49152  0
i915                 1617920  7
hid_asus               20480  0
i2c_algo_bit           16384  1 i915
drm_kms_helper        172032  1 i915
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
drm                   401408  8 i915,drm_kms_helper
r8169                  86016  0
ahci                   36864  2
mii                    16384  1 r8169
wmi                    24576  1 asus_wmi
i2c_hid                20480  0
libahci                32768  1 ahci
hid                   118784  4 i2c_hid,hid_asus,hid_generic,usbhid
video                  45056  2 asus_wmi,i915
sdhci_acpi             16384  0
sdhci                  49152  1 sdhci_acpi

lubuntu@lubuntu:~$ journalctl -b -p err
-- Logs begin at Wed 2018-11-07 10:30:57 UTC, end at Wed 2018-11-07 10:44:07 UTC
Nov 07 10:30:57 lubuntu kernel: Couldn't get size: 0x800000000000000e
Nov 07 10:30:57 lubuntu kernel: MODSIGN: Couldn't get UEFI db list
Nov 07 10:30:57 lubuntu kernel: Couldn't get size: 0x800000000000000e
Nov 07 10:31:45 lubuntu kernel: usb 1-3: device descriptor read/64, error -110
Nov 07 10:32:07 lubuntu wpa_supplicant[1107]: dbus: wpa_dbus_get_object_properti
Nov 07 10:32:07 lubuntu wpa_supplicant[1107]: dbus: Failed to construct signal
lines 1-7/7 (END)...skipping...
-- Logs begin at Wed 2018-11-07 10:30:57 UTC, end at Wed 2018-11-07 10:44:07 UTC. --
Nov 07 10:30:57 lubuntu kernel: Couldn't get size: 0x800000000000000e
Nov 07 10:30:57 lubuntu kernel: MODSIGN: Couldn't get UEFI db list
Nov 07 10:30:57 lubuntu kernel: Couldn't get size: 0x800000000000000e
Nov 07 10:31:45 lubuntu kernel: usb 1-3: device descriptor read/64, error -110
Nov 07 10:32:07 lubuntu wpa_supplicant[1107]: dbus: wpa_dbus_get_object_properties: failed to get object properties: (none) none
Nov 07 10:32:07 lubuntu wpa_supplicant[1107]: dbus: Failed to construct signal

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1254

Da quanto hai finora scritto, risulta che il computer su cui stai cercando di installare Debian ha il supporto UEFI attivo: le difficoltà che stai incontrando sono molto probabilmente conseguenti a questo. Il manuale di installazione di Debian Stable riporta alcune indicazioni su installazioni di questo tipo. Per semplicità puoi attivare il CSM (che risulta disabilitato nella tua prima schermata) e disabilitare il secure boot, quindi installare.

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

Ciao homeless,
dal mio precedente messaggio è cambiata ancora la situazione: ho nuovamente formattato tutto l'hd ma stavolta ho provato ad installare debian in modalità automatica, e malgrado ci abbia messo un pò più del previsto tutto è andato bene, il sistema sembra funzionare normalmente, tranne che in avvio dove in un paio di righe riporta degli errori....
.....ad ogni modo il SO viene caricato e me lo tengo così se non saltano fuori altre magagne Worried.
Mi piacerebbe "finire il lavoro" installando almeno un secondo SO in altra partizione, ma temo che finirei nuovamente come con i precedenti tentativi D Oh

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1254

Puoi indicare se hai installato con CSM attivo o disattivo ?

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

Intanto ti mostro quello che non va:

-- Logs begin at Sat 2018-11-10 17:43:44 CET, end at Sat 2018-11-10 17:46:22 CET. --
nov 10 17:43:44 dhcppc1davenz kernel: i2c_hid i2c-FTE1001:00: error in i2c_hid_init_report size:633 / ret_size:0
nov 10 17:43:44 dhcppc1davenz kernel: i2c_hid i2c-FTE1001:00: error in i2c_hid_init_report size:131 / ret_size:0
nov 10 17:43:48 dhcppc1davenz kernel: usb 1-3: firmware: failed to load ar3k/AthrBT_0x31010000.dfu (-2)
nov 10 17:43:48 dhcppc1davenz kernel: Bluetooth: Loading patch file failed
nov 10 17:43:54 dhcppc1davenz avahi-daemon[434]: chroot.c: open() failed: No such file or directory
nov 10 17:43:58 dhcppc1davenz kernel: r8169 0000:02:00.0: firmware: failed to load rtl_nic/rtl8106e-1.fw (-2)

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

homeless ha scritto:

Puoi indicare se hai installato con CSM attivo o disattivo ?

posso vederlo da riga di comando o devo riavviare e forzare per entrarci?

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

David73 ha scritto:

homeless ha scritto:

Puoi indicare se hai installato con CSM attivo o disattivo ?

posso vederlo da riga di comando o devo riavviare e forzare per entrarci?

csm disattivo
secure boot disattivo

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1254

Ok. Per quanto riguarda i firmware mancanti, puoi installare i pacchetti firmware-realtek (per la scheda di rete) e firmware-atheros (per l'interfaccia bluetooth).

Ritratto di David73
David73
(Monster)
Offline
Monster
Iscritto: 21/03/2014
Messaggi: 203

homeless ha scritto:

Ok. Per quanto riguarda i firmware mancanti, puoi installare i pacchetti firmware-realtek (per la scheda di rete) e firmware-atheros (per l'interfaccia bluetooth).

posso capire l'atheros che mi manca, ma perchè dice che non ho neanche il realtek se l'avevo caricato in chiavetta e inserito in installazione quando me lo ha chiesto lui?