non riesco a installare debian 9

9 risposte [Ultimo contenuto]
Ritratto di born
born
(Junior)
Offline
Junior
Iscritto: 04/06/2011
Messaggi: 17

Buona sera, io ho problemi con l'installazione da dvd di debian 9 ,non posso usare netinstall perchè la connessione, anche se è fibra, è veramente penosa viaggio a 400kB/s .
Veniamo al punto il pc è un hp con processore phenom , 3gb di ram e scheda video nvidia gt710 con 2 gb di ram.una partizione con win7.
Precedentemente installato debian kde 8.8 poi causa sostituzione scheda video con l'attuale avendo dei problemi ho scaricato l'attuale stable ma 7 giorni prima che lo diventasse, installata senza problemi, ma qualche piccolo sporadico intoppo quà o là ma nulla di importante , essendo poi passata stabile ho scaricato i primi due dvd e ho proceduto alla installazione pensando di risolvermi i sporadici intoppi, ma quando il programma di installazione arriva quasi alla fine della selezione e installazione software si blocca tutto con la scritta che un passo non ha funzionato . ho rpovato a riscaricare il dvd da un altro url , ma il problema rimane, se però installo il dvd con stretch scaricato prima che diventasse stabile tutta l'installazione fila liscia come l'olio.
I piccoli intoppi sono stati per esempio quando aggiorno mi dice che non è possibile scaricare la lista software, oppure con k3b non sono riuscito a masterizzare il 2dvd iso di debian9 in quanto arrivava al 98% poi si bloccava con errore argomento non valido , lo stesso dvd è stato mastrizzato con windows senza intoppi.oppure con apper la visualizzazione della finestra non era corretta.
Altra cosa strana è che cercando di salvare una cartella su chiavetta usb mi dava errore che non era possibile copiare tale cartella ma senza darmene il motivo.
Il controllo dsum dell'immagine iso è ok
Ho cancellato le partizioni precedenti e fatto partizionare dal programma di installazione in automatico usando la partizione piu grande contigua e creando / var tmp swap e home separate.
Avrò provato almeno 20 volte .2 volte però è comparsa la voce che rilevava il bios fosse efi cosa che però non è.

Ritratto di abe001
abe001
(Junior)
Offline
Junior
Iscritto: 30/07/2017
Messaggi: 19

Io proverei a installarlo da chiavetta...

L'unica alternativa alla memoria sono le periferiche di input output https://abe001.wordpress.com/

Ritratto di gennargiu
gennargiu
(Guru)
Offline
Guru
Iscritto: 23/11/2011
Messaggi: 620

perchè hai scaricato un nuovo dvd ? bastava che entrassi nel tuo sources.list e mettevi ad ogni riga la dicitura stable o il nome della distro stretch,chiudevi salvando il file e poi davi i comandi tradizionali dal terminale apt-get update e apt-get upgrade ed avevi risolto.......

HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Buster RC1-64 bit desktop mate-xfce-Lxde-lxqt-E22

Ritratto di thece
thece
(Geek)
Offline
Geek
Iscritto: 12/05/2015
Messaggi: 86

Wave

potrei sbagliarmi ma a memoria mi sembra di aver letto da qualche parte che i DVD di Debian 9 Stretch avessero un qualche bug nell'installer, tanto che i DVD sono stati ripubblicati. Probabilmente hai la versione buggata.
Comunque detto questo, io la prima cosa che sistemerei è la connessione in fibra: stai pagando dei gran soldi per nulla. Chiama e richiama il tuo provider finchè non te la sistemano.

Ritratto di Furetto
Furetto
(Geek)
Offline
Geek
Iscritto: 14/08/2017
Messaggi: 57

Scusate il mio intervento che nulla ha se non capire meglio se le date sono corrette..
ma questo utente ha aperto il 3d più di 2 mesi fa' o mi sbaglio

Ritratto di thece
thece
(Geek)
Offline
Geek
Iscritto: 12/05/2015
Messaggi: 86

No, non sbagli. E' un problema?

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2068

Furetto ha scritto:

Scusate il mio intervento che nulla ha se non capire meglio se le date sono corrette..
ma questo utente ha aperto il 3d più di 2 mesi fa' o mi sbaglio

thece ha scritto:

No, non sbagli. E' un problema?

Credo che Furetto volesse semplicemente segnalare che se la prima risposta al quesito di born arriva dopo 2 mesi forse il problema per lo stesso non sussiste più, vuoi perchè lo abbia risolto o perchè abbia cambiato forum o distribuzione.

Ovviamente sta poi all'interessato farsi vivo.

Ritratto di Furetto
Furetto
(Geek)
Offline
Geek
Iscritto: 14/08/2017
Messaggi: 57

badroot ha scritto:

Furetto ha scritto:

Scusate il mio intervento che nulla ha se non capire meglio se le date sono corrette..
ma questo utente ha aperto il 3d più di 2 mesi fa' o mi sbaglio

thece ha scritto:

No, non sbagli. E' un problema?

Credo che Furetto volesse semplicemente segnalare che se la prima risposta al quesito di born arriva dopo 2 mesi forse il problema per lo stesso non sussiste più, vuoi perchè lo abbia risolto o perchè abbia cambiato forum o distribuzione.

Ovviamente sta poi all'interessato farsi vivo.

Esatto mi hai letto nella mente, e poi era per capire meglio come funziona in questo forum. In un altro forum mi hanno ripreso perchè ero intervenuto ad una discussione aperta tempo indietro usando il termine "necroposring".

Ritratto di thece
thece
(Geek)
Offline
Geek
Iscritto: 12/05/2015
Messaggi: 86

Furetto ha scritto:


Esatto mi hai letto nella mente, e poi era per capire meglio come funziona in questo forum. In un altro forum mi hanno ripreso perchè ero intervenuto ad una discussione aperta tempo indietro usando il termine "necroposring".


OK, ma (parere personale) un paio di mesi sono un pò pochi per additare per necroposting

Ritratto di Furetto
Furetto
(Geek)
Offline
Geek
Iscritto: 14/08/2017
Messaggi: 57

thece ha scritto:

Furetto ha scritto:


Esatto mi hai letto nella mente, e poi era per capire meglio come funziona in questo forum. In un altro forum mi hanno ripreso perchè ero intervenuto ad una discussione aperta tempo indietro usando il termine "necroposring".


OK, ma (parere personale) un paio di mesi sono un pò pochi per additare per necroposting

Sono daccordissimo con te Smile