Errore nell'aggiornamento a Debian 9.0

Nessuna risposta
Ritratto di argon
argon
(Newbie)
Offline
Newbie
Iscritto: 14/02/2017
Messaggi: 3

Salve a tutti!

Aggiornando il mio sistema mi sono accorto che si stava aggiornando a Debian 9.0. Nell'installazione però sono rimasto bloccato nell'esecuzione di apt-get dist-upgrade. In particolare quello che ho eseguito in ordine è

apt-get update
apt-get upgrade
apt-get update
apt-get upgrade
apt-get autoremove
apt-get dist-upgrade

All'ultimo passaggio ho ottenuto il seguente errore:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:
 
I seguenti pacchetti hanno dipendenze non soddisfatte:
 libnvidia-glcore : Rompe: libgl1-nvidia-glx (< 355.11-5) ma la versione 340.102-1 sta per essere installata
 libnvidia-glcore:i386 : Rompe: libgl1-nvidia-glx (< 355.11-5) ma la versione 340.102-1 sta per essere installata
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.

Sembra in particolare che l'installazione di libnvidia-glcore rompa libgl1-nvidia-glx. Come dovrei procedere?

Grazie in anticipo per qualsiasi aiuto! Smile