debian 7 lxde utente non fa login problemi permessi

3 risposte [Ultimo contenuto]
Ritratto di carlang59
carlang59
(Junior)
Offline
Junior
Iscritto: 07/01/2013
Messaggi: 19

ciao a tutti.
Sto installando un una debian 7 per uso server in modo virtuale su vmware esxi5.
Installazione ok, ho attivato anche server apache2 php ecc poichè dovrà girarci un sito joomla.
Non essendo un esperti mi serve, come appoggio un po di grafica, ed ho scelto LXDE ascoltando i vari pareri sulla legerezza ecc.
Ho un utente standard e chiaramente root
Ho inizialmente sbagliato la partizione del disco. Così in un secondo momento sono andato ad aumentare lo spazio e riassegnare le partizioni.
Riparte tutto, senza problemi, almeno da un primo controllo. Però non riesco più a logarmi come utente. Mentre come root non ho problemi.
Controllando il file di log nella home utente è riportato l'errore che ci sono problem di permessi.
Ho cercato in giro ma non ho capito cosa fare?
Grazie per l'aiuto.
Carlo

carlo

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1448

http://forum.debianizzati.org/viewtopic.php?f=1&t=47701

Ritratto di Claudio_fe11
Claudio_fe11
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/02/2011
Messaggi: 454

Hi carlang59,

il cross-posting è una pratica deprecata: devi scegliere il Forum al quale appoggiarti.

Ciao.

"Scriva le equazioni sulla lavagna". Poi aggiunse,
"Per favore vada piano, non afferro le cose molto in fretta".

Albert Einstein

Ritratto di carlang59
carlang59
(Junior)
Offline
Junior
Iscritto: 07/01/2013
Messaggi: 19

capisco,
ma per uno che è in panne abbiate pietà.
Non trovando una soluzione e sapendo di buttare a mare deverse ore di lavoro ... Non conoscendo bene i forum si incorrono in questi problemi.

carlo