Debain 9.0.1

26 risposte [Ultimo contenuto]
Ritratto di edotux
edotux
(Junior)
Offline
Junior
Iscritto: 20/06/2015
Messaggi: 32

Dopo il download di Debian 9.0.0 ho letto la notizia che, in seguito ad alcuni bug, hanno caricato un nuovo set di immagini Debian 9.0.1 però quando vado al link per il download trovo ancora Debian 9.0.0.
Dove si scarica la 9.0.1

Ciao

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2068

Ciao,
credo che il problema fosse relativo solo ai livecd di cui trovi le versioni aggiornate qui.

Ritratto di edotux
edotux
(Junior)
Offline
Junior
Iscritto: 20/06/2015
Messaggi: 32

Credo che tu abbia ragione.
Ho dato un'occhiata a questo link

Grazie badroot.

Ritratto di P4ol0
P4ol0
(Geek)
Offline
Geek
Iscritto: 03/03/2008
Messaggi: 78

Che tipo di bug? Io ho riscontrato quello della ricerca del CD in fase di installazione nonostante la presenza della live su chiavetta usb! Ho installato da netinstall però ho un sistema troppo minimale, su xfce non riesco a capire come riavere l'effetto dell'oscuramento del desktop quando si apre la finestra di logout, su jessie era presente ed è piacevole! Ho notato però che non era presente nemmeno nella live, forse era un altro bug?

Ritratto di edotux
edotux
(Junior)
Offline
Junior
Iscritto: 20/06/2015
Messaggi: 32

Non ho ancora installato il nuovo Debian...non appena lo faccio posto gli eventuali bug riscontrati.
A proposito, su un pc ho il Debian 8.8 e vorrei passare al 9.0.0 direttamente senza cancellare tutto installando da dvd.
Ho googlato ma non ho trovato niente di ufficiale nel senso di procedura sicura.
Ciao

Ritratto di Mirmillone
Mirmillone
(Junior)
Offline
Junior
Iscritto: 24/05/2017
Messaggi: 13

Al momento io ho riscontrato errori sulle live Xfce-free e non-free a 64bit,mancato riconoscimento del supporto di installazione mentre sulla live Cinnamon x64 non riconosce le passwd impostate in fase di installazione.L'unica che sono riuscito ad utilizzare al momento resta la netinstall.

Ritratto di edotux
edotux
(Junior)
Offline
Junior
Iscritto: 20/06/2015
Messaggi: 32

Ho installato Debian 9 su portatile e fisso e per il momento tutto ok tranne per la scheda grafica Asus Radeon R7 240 oc, devo installare firmware-amd-graphics poiché all'avvio mi avvisa che manca il pacchetto

Ritratto di edotux
edotux
(Junior)
Offline
Junior
Iscritto: 20/06/2015
Messaggi: 32

l'installazione del pacchetto firmware-amd-graphics ha eliminato il messaggio al boot e la grafica è decisamente migliorata.
Adesso al boot compare questo messaggio "Radeon failed VCE Resume"; forse dipende dalla presenza della scheda video integrata preesitente?

Ritratto di P4ol0
P4ol0
(Geek)
Offline
Geek
Iscritto: 03/03/2008
Messaggi: 78

In base alla debian wiki devi anche installare il pacchetto firmware-nonfree! Anche io ho una scheda video ATI e ho fatto così!

P.S. Ancora non riesco a capire come mai non ho l'effetto del logout su xfce! Secondo me la versione con xfce è un po' buggata perché sul fisso ho kde ed è perfetto!

Ritratto di edotux
edotux
(Junior)
Offline
Junior
Iscritto: 20/06/2015
Messaggi: 32

Intendi i pacchetti 'linux-firmware-nonfree'?

cmq ho seguito la procedura wiki ma non ho trovato riferiment al pacchetto che mi hai indicato.

Attached images:

Ritratto di P4ol0
P4ol0
(Geek)
Offline
Geek
Iscritto: 03/03/2008
Messaggi: 78

Sì quelli, io ho seguito questa:
https://wiki.debian.org/it/AtiHowTo