consiglio installazione

2 risposte [Ultimo contenuto]
Ritratto di bube
bube
(Newbie)
Offline
Newbie
Iscritto: 29/09/2014
Messaggi: 2

Salve scusate il post forse trito e ritrito ma pur cercando tra i vari thread aperti non sono riuscito ancora a risolvere il problema dell'installazione di debian testing sul mio PC.
il PC è così assemblato:
intel i7-4790
hhd 1 (tipo ssd) con wind 8.1
hdd 2 (tipo ssd) dove installare debian
scheda video 1: radeon R9-280 dual x
scheda video 2: nvida GTX-760
scheda sonora: sound blaster audigy fx
ram: 8gb

ho provato ad installare jessie senza nomodeset e ad un certo punto appare schermata nera e si spegne pure il monitor
ho provato ad installare con nomodeset e l'installazione viene completata ma al riavvio al login la schermata è come se fosse frizzata

devo ancora provare con l'immagine iso non ufficiale con i pacchetti non-free

accetto qualunque consiglio

grazie mille

rev.1 del 19/10/2014

ho provato ad installare mediante iso con i pacchetti non-free
non cambia nulla. mi sono fatto prendere dallo sconforto e non ho controllato accuratamente il kernel log, lo controllerò sta sera e vedrò di aggiungerlo al post. una failure riscontrata ieri sera è quella della radeon, ad ogni modo più tardi sarò più preciso.

vista la mia ignoranza in materia e per essere sicuro il comando da dare per vedere il log mi confermate essere : dmesg | less? oopure leggevo che si può controllare in /var/log/dmesg.

grazie mille e buona giornata

Ritratto di mandian
mandian
(Geek)
Offline
Geek
Iscritto: 16/05/2011
Messaggi: 129

Guarda anche il file di log del server X che si chiama /var/log/Xorg.0.log.

ciao,
mandian

Ritratto di bube
bube
(Newbie)
Offline
Newbie
Iscritto: 29/09/2014
Messaggi: 2

al momento usando dmesg
ho visto questi due errori:
[drm]vgacon disable radeon kernel modesetting
[drm:radeon_init] *ERROR* no ums support in radeon module