Bug Debian Stretch

2 risposte [Ultimo contenuto]
Ritratto di Claudio_fe11
Claudio_fe11
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/02/2011
Messaggi: 454

Salve a tutto il Forum.

Volevo condividere con Voi l'esperienza della fase d'installazione e del primo avvio di Stretch.

Qualche settimana fa ho installato Stretch tramite rete, dopo aver scaricato l'immagine minimale.
L'installazione è andata a buon fine, ma al primo avvio s'è presentato il primo intoppo, a dire il vero una vera rogna: "Freezing execution"!

Si veda la foto del bug.

Mai avuto un problema simile!
Mi son detto, procedo con l'accesso "Recovery", ma non è cambiato nulla.
Ho cercato in rete e la soluzione è quella di eliminare il file "mtab".
Aprendo una shell dall'installer ho provato a cancellare il suddetto file ma senza successo.
Ci sono riuscito dalla partizione di Jessie montando il file system di Stretch e polverizzando il file incriminato: quindi ho incominciato ad "arredare" la Stretch.

Quello che vorrei chiedere al Forum è se altri hanno avuto lo stesso problema, questo è il sources list attualmente presente nel sistema:

# Debian Testing (Stretch)
deb http://httpredir.debian.org/debian/ stretch main contrib non-free
# deb-src http://ftp.it.debian.org/debian/ stretch main
 
# Aggiornamenti della sicurezza
deb http://security.debian.org/ stretch/updates main
# deb-src http://security.debian.org/ stretch/updates main
 
#### Aggiornamenti raccomandati di testing ####
deb http://httpredir.debian.org/debian/ stretch-updates main
# deb-src http://ftp.it.debian.org/debian stretch-updates main contrib non-free
 
#### Debian Multimedia Repository ####
deb ftp://ftp.deb-multimedia.org stretch main non-free
 
#### Stretch Backports Iceweasel & Icedove #### 
deb http://http.debian.net/debian unstable main

Volevo ancora chiedere un'altra cosa.
Ho installato "Adobe Reader 9", l'icona compare nel menu ma non s'avvia niente; so che è testing ma se si potesse risolvere sarebbe meglio. Big Grin

Grazie in anticipo a Tutti!

Ciao, Claudio

AllegatoDimensione
kernel_message_stretch.jpg757.07 KB

"Scriva le equazioni sulla lavagna". Poi aggiunse,
"Per favore vada piano, non afferro le cose molto in fretta".

Albert Einstein

Ritratto di badroot
badroot
(Guru)
Offline
Guru
Iscritto: 22/08/2008
Messaggi: 2083

Ciao,
confermo che anche io ho avuto lo stesso problema e lo ho risolto cancellando il file /etc/mtab che era appunto un file regolare e non un link come previsto.
Per quanto riguarda Adobe non so dirti, prova a lanciarlo da terminale e vedi se ci sono messaggi di errore che ti possono aiutare a individuare il problema, anche se credo che sia un programma molto vecchio, io lo ho ancora installato su una vecchia Squeeze su un Pentium 3, non sapevo nemmeno che ci fosse una versione a 64 bit.

Ritratto di Claudio_fe11
Claudio_fe11
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/02/2011
Messaggi: 454

Citazione:

confermo che anche io ho avuto lo stesso problema e lo ho risolto cancellando il file /etc/mtab che era appunto un file regolare e non un link come previsto.

Hi badroot,

in effetti è un bug critico che non permette l'avvio. Con un po' d'esperienza si può aggirare l'ostacolo, ma non capisco come sia possibile lasciare un bug simile, anche se in Testing.

Citazione:

Per quanto riguarda Adobe non so dirti, ...

Per ora non è un problema, c'è se sempre il lettore PDF nativo di Linux: confido che con i prossimi aggiornamenti il problema si risolva.

Grazie badroot, ciao.

Claudio

"Scriva le equazioni sulla lavagna". Poi aggiunse,
"Per favore vada piano, non afferro le cose molto in fretta".

Albert Einstein