Aiuto installazione

19 risposte [Ultimo contenuto]
Ritratto di damma
damma
(Junior)
Offline
Junior
Iscritto: 26/10/2006
Messaggi: 10

Allora..

Ho scaricato l'immagine debiam4.0_r1_i386_amd64

Installo
Partiziono
Installo il sistema di base..

poi però io non ho un modem ethernet ma un fottuto modem usb..
percio
NON MI INSTALLA NESSUN SOFTWARE
(tra i quali il serverX e kde....)

Come posso fare??

scarico gli eciadsl?? e poi??
HELP
GRazie
D.

Ritratto di gelix
gelix
(Geek)
Offline
Geek
Iscritto: 30/06/2007
Messaggi: 95

non puoi scaricare il cd 1 invece che la netinstall......

Ritratto di damma
damma
(Junior)
Offline
Junior
Iscritto: 26/10/2006
Messaggi: 10

cosa cambia??

Ritratto di DeepYou
DeepYou
(Junior)
Offline
Junior
Iscritto: 13/11/2007
Messaggi: 10

infatti credo che la soluzione migliore sia quella di scaricate la versione installabile da cd anzichè netinst, So che è più scomodo ma credo che sia l'unica, altrimenti si finisce per perdersi nelle configurazioni.

Tu chidei cosa cambia.
Cambia il fatto che con l'installazione da cd hai un sistema più completo e che puoi utilizzare, poi per le configurazioni c'è sempre tempo.

D+

Ritratto di damma
damma
(Junior)
Offline
Junior
Iscritto: 26/10/2006
Messaggi: 10

Quindi il vostro consiglio è scaricarmi tutti e 3 i DVD???
o solo il CD1 o DVD1?

Ritratto di bricke
bricke
(Guru)
Offline
Guru
Iscritto: 17/08/2005
Messaggi: 650

Uffi, ma quando imparerà la gente ad usare la funzione cerca?

io ti consiglio di scaricare tutti i 14 cd!

Ti hanno detto di scaricare il primo cd, quindi il cd1.
Non serve scaricarsi migliaia di MB di pacchetti che tanto non userai mai.

Scusa se sono stato scontroso, non c'è l'ho con te, ma caspita, quando è troppo è troppo!

Questo è Unix. Ti dà abbastanza corda per impiccarti da solo. --Miquel van Smoorenburg

Ritratto di gelix
gelix
(Geek)
Offline
Geek
Iscritto: 30/06/2007
Messaggi: 95

basta il cd1 per avere tutto funzionante con gnome incluso ed il pacchetto pppoeconf (per collegarsi tramite modem adsl, driver a parte ovviamente).
Faccio così da quando ho installato la sarge.

Ritratto di damma
damma
(Junior)
Offline
Junior
Iscritto: 26/10/2006
Messaggi: 10

Grazie, ora provo...
Abbiate pazienza ma sono vogliosissimo di imparare a installare e configurarmi per bene la mia debian!!
Mentre scarico la iso cd1..
CIAO

Ritratto di DeepYou
DeepYou
(Junior)
Offline
Junior
Iscritto: 13/11/2007
Messaggi: 10

Ma che computer hai?

Ho visto che la prima volta hai scaricato la versione amd64, io con quella ho avuto problemi ed ho installato la versione i386. Io ho un amd turion 64X2....
fammi sapere

Ritratto di gelix
gelix
(Geek)
Offline
Geek
Iscritto: 30/06/2007
Messaggi: 95

idem, stesso processore, ma l'installazione della 64 bit non riesce

Ritratto di damma
damma
(Junior)
Offline
Junior
Iscritto: 26/10/2006
Messaggi: 10

AMD Athlon 64 Processor 3000+

Problema:
ho scaricato il cd1.
l'installazione procede tutto ok.

Poi però al riavvio, parte tutto, ma al momento di andare in gnome
lo schermo inspiegabilmente si spegne e non da segni.
Credo sia un problema di scheda video..

Che faccio??