touchpad lenovo v330-15IKB non funzionante

1 risposta [Ultimo contenuto]
Ritratto di js
js
(Newbie)
Offline
Newbie
Iscritto: 17/04/2011
Messaggi: 3

Salve a tutti.
Sono in possesso di un lenovo v330-15IKB a cui non riesco a far funzionare il touchpad.
Ecco il risultato di xinput:

⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ 2.4G Wireless Optical Mouse id=9 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Sleep Button id=8 [slave keyboard (3)]
↳ Integrated Camera id=10 [slave keyboard (3)]
↳ Ideapad extra buttons id=11 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=12 [slave keyboard (3)]

Come si può notare non rileva alcun touchpad.
Come posso risolvere?
Grazie a tutti.

dai fallimenti si impara, dai successi... non troppo

Ritratto di homeless
homeless
(Guru)
Online
Guru
Iscritto: 21/10/2011
Messaggi: 1359

Puoi fornire l’output del comando lsusb per identificare esattamente il produttore/modello del t touchpad ?

Puoi verificare se è installato il pacchetto xserver-xorg-input-synaptics ?

Infine, potresti trarre beneficio dalla installazione di un kernel più recente (ad esempio, https://packages.debian.org/stretch-backports/linux-image-4.17.0-0.bpo.1-amd64 se utilizzi l'architettura a 64 bit), nel caso specifico quello disponibile in stretch-backports . Il supporto al touchpad è ottenuto tramite modulo del kernel e, quindi, un kernel più recente potrebbe risolvere quanto da te riferito.