sb live 5,1 help!

22 risposte [Ultimo contenuto]
Ritratto di Anonimo
Anonimo
()

raga ho 1 sb live 5.1 e va... solo ke non va l'audio multicanale 5.1 !
cosa devo fare?

ho 1 distro basata su debian , xandros os 3...
help !! Sad

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

stai usando alsa?

#mount /dev/passion /mnt/linux

Ritratto di vincideb
vincideb
(Geek)
Offline
Geek
Iscritto: 24/12/2004
Messaggi: 78

Alsa vuol dire Advanced Linux Sound Architecture: da quanto ne so io Alsa è un driver audio (non so se sia l'unico esistente) per Linux! Smile

"First they ignore you, then they laugh at you, then they fight you, then you win." (Gandhi)

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

esiste anche oss tra i maggiori ormi quasi rimpiazzato da alsa, anche se quest'ultimo spesso non funge a dovere in alcuni casi.
Per vedere cosa stai usando controla nel centro di controllo nella sezione suono

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

nel centro di controllo hai provato a vedere se puoi fare qualcosa?

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

ma vuoi attivare il surround e quale che sia??

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

bè se hai un si...

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

allora se hai la soundblaster prova così:
http://sourceforge.net/projects/emu10k1
Scarica emu10k1-v0.20a.tar.bz2 compresi i tools (emu-dspmgr e emu-config).
Editare il file /usr/local/etc/emu10k1.conf.
Per rendere effettive le modifiche lanciare poi /usr/local/etc/emu-script.
Ti posto un esemio del mio file emu10k1.conf:

CARD_IS_5_1=yes
USE_DIGITAL_OUTPUT=no
ENABLE_TONE_CONTROL=yes
AC3PASSTHROUGH=yes
ENABLE_LIVEDRIVE_IR=no
INVERT_REAR=no
MULTICHANNEL=yes
ROUTE_ALL_TO_SUB=yes
ANALOG_FRONT_BOOST=no
SURROUND=no
PROLOGIC=no
ENABLE_CD_Spdif=yes
ENABLE_OPTICAL_SPDIF=no
ENABLE_LINE2_MIC2=no
ENABLE_RCA_SPDIF=no
ENABLE_RCA_AUX=no

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

Dimenticavo..,. leggi il file README nella cartella doc

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

una volta che scompatii il file entra nella cartella e dai il make Wink

#mount /dev/passion /mnt/linux

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

Non trova i moduli i lib/modules/xxx
hai letto bene il README?
hai la scheda audio caricata come modulo nel kernel?
Hai disabilitato i drver audio nel kernel? etc...
Se no dovresti metterci mano e compilarlo...
magari usi il file di configurazione vecchio e modifichi solo i parametri dela scheda audio...

#mount /dev/passion /mnt/linux