Problema refresh e mouse, Sarge 3.1

Nessuna risposta
Ritratto di Riwa83
Riwa83
(Geek)
Offline
Geek
Iscritto: 12/06/2005
Messaggi: 74

Ciao a tutti, sono un nuovo utente sia per quanto riguarda Debian Sarge che per quanto riguarda il sistema Linux.

Ho installato il sistema sia sul portatile (dove và tutto perfetto) che sul desktop.

Sul desktop ho principalmente due grossi problemi, che nel caso non riuscissi a risolvere... ciao ciao Sarge...

Il primo è il refresh del monitor. Ho un CRT 19" della LG, modello F900p

In windoz lo uso a 1400x1050 con un refresh di 100hz
In Linuz non riesco a salire oltre i 75hz Sad

Ho provato diverse modeline:
quella dei 100hz mi fà andare il monitor in stand-by
A 90 e 85 invece l'immagine occupa il 70% dello schermo.. come da immagine: www.riwanet.com/100hz.jpg

Poi posso per esempio mettere la risoluzione a 1600x1200 a 85hz ed è perfetta (ma un pò troppo piccolina Laughing )

Come scheda video ho una Radeon 9600xt, ed ho provato a riconfigurare il server X sia usando i driver ATI che standard VESA

Problema due: il mouse
Ho un mouse cordless (con la classica pallina) della Logitech, 3 tasti più rotella
I tasti sono tutti ok, la rotella funziona... però il movimento non è per niente fluido, come se la pallina fosse intasata di schifezze, invece è perfetta (d'altronde in win è perfetto)
Poi, come posso fare ad impostare le righe di scroll?
3 righe ad alta risoluzione sono veramente pochine...

Chiedo troppo?? su dai, non fatemi tornare ad usare il sistema di Redmond... Laughing

Saluti a tutti
Marco 8-)