Notebook "mangia" HD.

2 risposte [Ultimo contenuto]
Ritratto di John_Tempesta
John_Tempesta
(Geek)
Offline
Geek
Iscritto: 17/11/2007
Messaggi: 77

Parentesi:
Sono Davide, e l'ultimo mio messaggio scritto su questo forum risale al lontano 2008. Sono cresciuto con Debian, ma negli anni successivi mi ero spostato da una Distribuzione all'altra fino a permanere per molti anni su ARCH. L'anno scorso, inaspettatamente ho "perso" l'HD contenente ArchLinux, e mi era venuta da tempo voglia di tornare alle origini (Debian). Finalmente, dopo questi lunghissimi anni, sono tornato (da ormai 1-2anni!) su DEBIAN (Wheezy). Ma mi perseguita uno strano problema, e anche grave.

Già questo problema avuto negli ultimi anni con ARCH, si ripresenta negli ultimi mesi su DEBIAN:
Il mio notebook pare mangiare HD. L'anno scorso, dopo anni di permanenza su Arch, inizio ad avere inspiegabili "crash" del sistema, ma non notavo niente di strano dai LOG di "x" e del sistema. Fino al punto di mandare in "heads stuck" l'HD e all'accensione avere la sorpresa di un HD non più "riconosciuto". Comprato un altro HD, ho rimesso in piedi DEBIAN (con grande piacere!) ...ma da qualche settimana il problema si ripresenta, e stamattina torna la paura che il Notebook (HP DV5) non trovava l'HD. Il suono era proprio un HD in preda all'ennesimo "heads stuck".

Mi chiedo: È possibile che ci sia qualche problema di "voltaggio" nell'HARDWARE / ALIMENTATORE e il Notebook inizia a "mangiare" HD?
Consiglio per "monitorare" il voltaggio? Qualche altra vostra dritta?

Vi ringrazio.
- Davide -

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Purtroppo sono rari i casi in cui si riesce a risolvere via software problemi hardware, specialmente se sono saltuari e non ripetibili (a meno di non avere uno stock di HD da sacrificare). Se il tuo hardware supporta il protocollo SMART, potresti usare strumenti di questa famiglia, come smartctl, gsmartcontrol, smart-notifier...

Ritratto di John_Tempesta
John_Tempesta
(Geek)
Offline
Geek
Iscritto: 17/11/2007
Messaggi: 77

mh, volevo controllare i "voltaggi" corretti... ma non conosco i "parametri esatti".