Non sento il suono quando guardo i Film !!

2 risposte [Ultimo contenuto]
Ritratto di jockerfox
jockerfox
(Newbie)
Offline
Newbie
Iscritto: 19/06/2005
Messaggi: 1

Ciao,
ho cercato in molti siti se esisteva un howto per riuscire ad ascoltare la musica sul mio portatile ma, nonstante alcune prove, non riesco ad ascoltare l'audio dei film !!

Adesso che Windows lo ho quasi dimenticato, NON VOGLIO ASSOLUTAMENTE, ritornare su Windows per vedermi un film ..!! Voglio la mia Debian !

ALLORA, ecco cosa posso dirvi :
Da "Centro di Controllo -> Sistema sonoro" nella linuetta Hardware ho selezionato
1)
Il dispositivo : 'Architettura Sonora Linux Avanzata'
Full duplex = SI
Usa frequenza di campionamento = SI a 44100Hz

2)
Dispositivo MIDI : 'Midi Through Midi Through Port-0 ALSA device'
Usa mapper MIDI = nessuno perche' non saprei neanche che metterci!

Se faccio prova suono.. il suono lo sento, ma NON sento i suoni dei film ...
Se faccio prova MIDI, non sento niente.

Devo attivare qualchecos'altro ?
NOTA : Il kernel me lo sono compilato per conto mio (2.6.12.4)

Potete darmi una mano, per cortesia?

Sicuramente vorretre sapere qualcos'altro sulla mia configurazione... chiedete pure che vi risponderò sicuramente Laughing

Portatile : Toshiba M30X
Il CHIP = ALC250 per CODEC AC97

Grazie a tutti !

Ritratto di concale
concale
(Geek)
Offline
Geek
Iscritto: 04/08/2005
Messaggi: 97

nel compilare il kernel hai messo il giusto driver x il tuo chip sonoro?
altrimenti anzichè selezionare ALSA metti il rilevamento automatico

#mount /dev/passion /mnt/linux

Ritratto di rufus
rufus
(Monster)
Offline
Monster
Iscritto: 06/04/2005
Messaggi: 255

Ciao leggi nella tua posta personale hai un mio mess.