Modem Interno Dell Inspiron 1720

Nessuna risposta
Ritratto di canemacchina
canemacchina
(Junior)
Offline
Junior
Iscritto: 26/07/2006
Messaggi: 18

Ok, necessito del vostro aiuto.
La mia ragazza ha preso un dell inspiron 1720 e avrebbe bisogno di far funzionare il modem interno. Vi dico tutto quello che ho fatto, voi fatemi capire dove sbaglio o cosa devo fare please...

Allora, il modem credo sia un Conexant. Dico credo perchè lspci non rileva il modem e con scanmodem non sono riuscito a capire che tipo fosse (vi posto il risultato di scanout)

CIDEV=8086:284b
CLASS="Class 0403: 8086:284b"
NAME="Audio device: Intel Corporation 82801H "
SUBSYS=1028:01f2
IRQ=21
HDA=8086:284b
SOFT=8086:284b.HDA
CODECp=
CODECd=
SLMODEMD_DEVICE=hw:0,6
OPTS=
COD=
CNX=
Driver=snd-hda-intel

In ogni caso il driver dell hsfmodem_7.60.00.18oem_i386.deb si installa con successo ed il modem viene riconosciuto, quindi sono portato a pensare che sia un conexant.
Il punto è che si connette alla rete. KPPP manco si avvia, (l'applicazione intendo), gnome-ppp invece parte, lo configuro, avvio la connessione ma:

se immetto la password senza spuntare "salva password" gnome-ppp si blocca sull'invio della password (vi posto il log)

--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot set information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Please enter password (or empty password to stop):

Se invece spunto la casella "salva password" allora si blocca in modo diverso, dicendo sulla finestra "chiamata in corso xxxxxx" (xxxxx è il numero da me inserito) e il log è il seguente:

--> Ignoring malformed input line: ";Do NOT edit this file by hand!"
--> WvDial: Internet dialer version 1.60
--> Cannot set information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATM1L3DTxxxxxx
--> Waiting for carrier.
ATM1L3DTxxxxxx

(dove ho messo le x viene riportato il numero).

Qualcuno sa dirmi che devo fare??? Non so più che pesci prendere...

grazie in anticipo...