Mancato funzionamento audio

4 risposte [Ultimo contenuto]
Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1089

A seguito del ripristino del sistema di quale giorno fa, l'audio ora non va più anche se alsa è in funzione.
Quali altri parametri devo controllare?
Grazie

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di gio14
gio14
(Geek)
Offline
Geek
Iscritto: 05/03/2009
Messaggi: 54

Prova rimuovere il pacchetto timidity-daemon

Ritratto di Claudio
Claudio
(Guru)
Offline
Guru
Iscritto: 05/09/2007
Messaggi: 1089

Ma così verrebbe disinstallato anche kde-full

Notebook Hp Pavilvion dv6 i5 amd64, 4 GB Ram, scheda grafica nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
Notebook Acer Asprire 5755G amd64, 8 GB Ram, scheda grafica nVidia GeForce GT 540M
Debian testing kde

Ritratto di gio14
gio14
(Geek)
Offline
Geek
Iscritto: 05/03/2009
Messaggi: 54

prova togliere timidity dal gruppo audio (io ho tolto anche il mio utente dal gruppo audio, ed adesso funziona)

Ritratto di gennargiu
gennargiu
(Guru)
Offline
Guru
Iscritto: 23/11/2011
Messaggi: 605

Onestamente quando vi è di mezzo l'audio preferisco rimanere su versioni stabili di debian,mai avuto problemi di nessun genere a parte in passato incompatibilità con la scheda firewire maudio fw solo da diversi mesi risolti grazie alla comunità degi sviluppatori di ffado Wave cia

gennaro

Notebook Asus X54C-SX287D Intel Core i3-2350M, RAM 6 Gb, HD 320 Gb,Intel Graphics HD 3000, Debian stretch 9.0 - 64 bit-Desktop Gnome 3.22.2 - xfce 4.12-mate 1.16.2 kernel 4.9 amd 64
HP ELite 8200 i3 quad core 3,1 Ghz 16 Giga Ram - Hd 2 terabyte - Debian Stretch 9.4-64 bit desktop mate- xfce - Lxde - gnome 3 - lxde