Il Pc non parte

9 risposte [Ultimo contenuto]
Ritratto di u_ziu
u_ziu
(Junior)
Offline
Junior
Iscritto: 01/04/2011
Messaggi: 12

Ciao a tutti.......ho un PC Acer con 3 sistemi operativi (Debian,Backtrack e Seven).....da un pò di giorni mi capita di accenderlo e trovarmi una schermata nera che sta lì all'infinito,cioè non parte nemmeno la schermata iniziale di Acer in cui posso entrare nel bios......poi dopo molti,anzi moltissimi spegni/riaccendi dal tasto,il pc parte tranquillamente come se non fosse mai successo nulla........c'è da dire che la prima volta che mi è successo è stato in seguito alla "disattivazione" del monitor che debian fa in automatico per il risparmio dell'energia;quella volta all'accensione lo scenario è stato diverso:dopo il messaggio "waiting for /dev to be fully populated..." è uscito il messaggio:"Invalid ROM contents..." e il pc si è bloccato....ho spento e riacceso,sono entrato in recovery mode,ho riavviato ed era tutto a posto..........ora,questo problema,ma SENZA il precedente messaggio d'errore,mi si presenta anche solo spegnendo il pc e andando a riaccenderlo in un secondo momento....... Crying At Wits End Nail Biting

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 595

Ma si tratta di un PC fisso o di un notebook?

.theShort Big Grin

Ritratto di u_ziu
u_ziu
(Junior)
Offline
Junior
Iscritto: 01/04/2011
Messaggi: 12

notebook.....ho dimenticato di scrivere che le luci si accendono,le ventole partono,parte anche il controllo sul lettore cd per verificare la presenza di un disco bootabile....la tastiera non funziona,il monitor rimane spento...

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 595

E' sempre un po' difficile esprimersi a rigaurado di questi problemi... Thinking

Mi pare ovvio escludere un problema software, visto che non si presenta nemmeno la schermata Acer.
Hai provato ad avviarlo collegandolo alla rete elettrica tramite cavo e senza tener montata la batteria? Perché se in questo modo funziona, allora direi che è la batteria che è da sostituire.
Mi pare strano che un problema alla RAM venga evidenziato così presto, in genere almeno fino a caricare il boot manager dovrebbe farti arrivare per poi blocccarsi in fase di boot... Ad ogni modo, se tenti di far girare una live, che succede? Nel caso riesca a girare, prova a usarne una che abbia il memtest per testare il funzionamento delle RAM.

A naso però, penserei alla scheda madre. Il fatto che tempo fa ti abbia dato errore alla riattivazione del monitor, potrebbe essere stato un primo avviso di cedimento.

Ultima cosa, sei sicuro che non si avii? Anche se rimane il monitor nero, senti lavorare il processore?

.theShort Big Grin

Ritratto di u_ziu
u_ziu
(Junior)
Offline
Junior
Iscritto: 01/04/2011
Messaggi: 12

allora,il primo errore me l'ha dato dopo il boot.....ho provato sia con la batteria che con la rete elettrica,la live non parte...il processore lo sento lavorare..come le ventole anche....

Ritratto di theShort
theShort
(Collaboratore)
Offline
Collaboratore
Iscritto: 02/08/2006
Messaggi: 595

Se senti lavorare il processore, allora tutto cambia. Direi quindi che il tuo Acer si avvia ma non vengono mostrate a video le immagini.
Non ti rimane altro da fare che una prova: se hai la possibilità, collega un monitor esterno e se anche questo non si accende è verosimile un problema alla scheda grafica, in caso contrario è il monitor dell'Acer che è guasto (probabilmente l'inverter che alimenta la retroluminescenza).

Fai sapere se c'ho preso. Wink

.theShort Big Grin

Ritratto di u_ziu
u_ziu
(Junior)
Offline
Junior
Iscritto: 01/04/2011
Messaggi: 12

io ci provo ma resta il problema che non funziona nemmeno la tastiera....

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Come sai che la tastiera non funziona?

Altre domande/esperimenti: hai provato con una tastiera esterna (USB)? Riesci ad entrare nel BIOS? Riesci a fare il boot da chiavetta USB o da CD (insomma non da disco, per vedere se magari è il MBR ad essere corrotto in modo tale da confondere il BIOS)?

Ritratto di u_ziu
u_ziu
(Junior)
Offline
Junior
Iscritto: 01/04/2011
Messaggi: 12

non funziona perchè premendo caps lock non si accende la spia corrispondente......con la tastiera usb non ho provato..non riesco ad entrare nel bios,e nemmeno a fare il boot da supporto esterno....anzi devo aggiungere questo: dopo i vari tentativi,una volta partito il pc ho quest'errore: MP Bios bug: 8254 no timer connected to IO-APIC.....ho dato uno sguardo sulla rete e trovato qualche soluzione (che mi dice di modificare menu.lst di grub ma io ho grub2 -.-°) ma questo errore alle altre persone viene dato sistematicamente,cioè,non capita che il pc non parta ma che l'errore viene dato ad ogni boot....solo che a me basta spegnere e riaccendere per non avere più l'errore........mah

Ritratto di mcortese
mcortese
(Moderatore)
Offline
Moderatore
Iscritto: 27/02/2009
Messaggi: 2918

Se non riesci ad entrare nel BIOS, non c'entra nulla né Grub, né il SO.