errori e mancato firmware

1 risposta [Ultimo contenuto]
Ritratto di darkfor1
darkfor1
(Junior)
Offline
Junior
Iscritto: 13/06/2019
Messaggi: 15

Salve, io sono stato per lungo tempo su Arch e molte volte ho tentato di passare su Debian perché il package manager mi convince di più e Archlinux è favolosa ed ho questo passo di più di Debian che non ha un ambiente grafico di default ma è generico ma l'altro lato che è meglio Debian è che Arch ha pochi pacchetti ufficiali ed tutto il resto e sui pacchetti AUR che non mi piace soprattutto per l'obbligo di tenere SUDO attivato quando io lo voglio disattivato. Quindi c'è dei lati maglio Arc ha e dei lati meglio Debian ma non esiste la distro perfetta ma per il package manager che mi piace di più, più pacchetti ufficiali e aver la possibilità di gestire tutto con l'utente root, allora preferisco Debian! Ma ogni volta che ho cercato di fare questo passaggio da Arch a Debian sempre in giro di un giorno sono tornato su Arch per dei problemi di mancanze di firmware e scritte di errori durante il boot e più immediato Arch ad aprire software come libreoffice ma questa volta ho voluto affrontarli i problemi e fare questo passaggio definitivo e trovare la soluzioni, questo sono gli errori:

E' installato il pacchetto "firmware-linux-nonfree" e ho fatto una ricerca per trovare raven_ta.bin, inizialmente non lo trovavo ma poi ho trovato un pacchetto rpm per opensuse dei firmware e l'ho aperto e ho trovato dentro quel pacchetto il file raven_ta.bin e l'ho inserito dentro alla percorso lib/firmware/amdgpu ma continua a dirmi nel boot del sistema che non me lo carica. Poi, gli errori sopra è tutto a causa di questa firmware?

Ho installato Debian testing

scheda madre: Asrock A320M-HDV R4.0
CPU: AMD Ryzen 3 2200G
Scheda video: integrata AMD Radeon Vega 8

Un grazie anticipato!

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1438

Hai installato male il firmware.