Attivare Scheda WIFI

17 risposte [Ultimo contenuto]
Ritratto di gala_00
gala_00
(Geek)
Offline
Geek
Iscritto: 14/06/2012
Messaggi: 70

Non ho dato riscontro perchè nessuno era giusto in quanto il sistema non mi dava nessun tipo di errore e nessuna anomalia.
Comunque ieri sera sono riuscito a risolvere il problema che non stava nei driver o nei programmi di interfaccia o da configurazioni strane, il problema era a monte, nel BIOS, era configurato in modo tale che la rete in terna era disattivata, quindi si spiega il fatto che debian continuasse a darmi "Network is down".
Comunque rimane un fatto strano, perchè non ricordo di aver disabilitato la rete interna durante la fase di installazione. Il PC è un HP dm3-1010el, se qualcuno volesse istallare debian, consiglio prima di partire ad installare i pacchetti di configurare bene il BIOS.

Ciao e grazie a tutti

_00

Ritratto di homeless
homeless
(Guru)
Offline
Guru
Iscritto: 21/10/2011
Messaggi: 1302

Bene, sono contento che tu abbia risolto. Ricordati di contrassegnare la discussione come "risolta".

Ritratto di gala_00
gala_00
(Geek)
Offline
Geek
Iscritto: 14/06/2012
Messaggi: 70

la discussione non l'ho aperta io e quindi non riesco a modificarla.

Ritratto di GnuBoy1980
GnuBoy1980
(Junior)
Offline
Junior
Iscritto: 20/07/2011
Messaggi: 24

Stesso problema, solo che a me non seleziona nè deseleziona il wifi; se premo Fn+F3 la luce del wifi rimane accesa e non si spegne.

Pacchetto firmware-atheros installato

Comunque posto un po di comandi che ho dato

Gnome 3.4.2

AMD A6-5200 APU with Radeon(TM) HD Graphics × 4

Debian Wheezy 64 bit

lspci |grep Network
05:00.0 Network controller: Atheros Communications Inc. AR9565 Wireless Network Adapter (rev 01)

Aprendo WiFi Radar mi da ''Not connected''

Aprendo xnetcardconfig mi restituisce ''No supported network cards were found''.

Se posso essere utile postando qualche altro comando per capire il problema dite pure.

Grazie

...free as you want...

Ritratto di gala_00
gala_00
(Geek)
Offline
Geek
Iscritto: 14/06/2012
Messaggi: 70

Ciao spero che tu abbia risolto. In questi mesi sono stato un po out per lavoro.
Il fatto che ti diche:

Citazione:

No supported network cards were found

é un problema, sembra che non riconosca l'hardware, non lo supporta.

I comandi  ifconfig e  iwconfig coasa ti restituiscono??

A presto
_00

Ritratto di fareyes
fareyes
(Monster)
Offline
Monster
Iscritto: 14/03/2011
Messaggi: 386

A parte i due comandi che ha detto gala_00 sai che esistono i drivers sostitutivi a quelli originali? A me era capitato con l'altro pc; non vedeva esattamente il chip sulla mainboard, e lo sostituiva con uno foo però tutto funzionava bene.

Hai già provato a cercare la compatibilità del tuo chipset di rete (quello sulla mb) per Debian?

Guarda qui

Ritratto di antowen
antowen
(Junior)
Offline
Junior
Iscritto: 20/06/2012
Messaggi: 10

Mi ritrovo con lo stesso problema post