wheel mouse

6 risposte [Ultimo contenuto]
Ritratto di robarm
robarm
(Junior)
Offline
Junior
Iscritto: 05/06/2005
Messaggi: 36

o mouse con la rotellina che dir si voglia.
il mio è un logitech ps/2 classico classico ma non c'è verso di farlo funzionare...
ho cercato ovunque, letto tutti i post e provato in ogni modo.
sia con protocollo PS/2 IMPS/2 ExplorerPS/2 con i vari ZAxisMapping (ne ho trovati con "4 5" e "6 7"
ma niente da fare... il mio mouse non vuole fare lo scoll Sad

attualmente ho rimesso XF86Config così:

Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
# Option "Buttons" "3"
Option "Emulate3Buttons" "YES"
Option "ZAxixMapping" "4 5"
# Option "CorePointer"

veramente... non so più che pesci pigliare...

Ritratto di robarm
robarm
(Junior)
Offline
Junior
Iscritto: 05/06/2005
Messaggi: 36

ok
ho risolto e condivido.
non ho ben capito il motivo ma mettendo questo pezzo funziona (copiato da un'altro pc funzionante)

<br />Section &quot;InputDevice&quot;<br />        Identifier      &quot;Configured Mouse&quot;<br />        Driver          &quot;mouse&quot;<br />        Option          &quot;CorePointer&quot;<br />        Option          &quot;Device&quot;                &quot;/dev/psaux&quot;<br />        Option          &quot;Protocol&quot;              &quot;ImPS/2&quot;<br />        Option          &quot;Emulate3Buttons&quot;       &quot;true&quot;<br />        Option          &quot;ZAxisMapping&quot;          &quot;4 5&quot;<br />EndSection<br /><br />Section &quot;InputDevice&quot;<br />        Identifier      &quot;Generic Mouse&quot;<br />        Driver          &quot;mouse&quot;<br />        Option          &quot;SendCoreEvents&quot;        &quot;true&quot;<br />        Option          &quot;Device&quot;                &quot;/dev/input/mice&quot;<br />        Option          &quot;Protocol&quot;              &quot;ImPS/2&quot;<br />        Option          &quot;Emulate3Buttons&quot;       &quot;true&quot;<br />        Option          &quot;ZAxisMapping&quot;          &quot;4 5&quot;<br />EndSection<br />

adesso altra domandina sempre sul mouse...
anni or sono avevo visto il mouse attivo anche sulla bach (per capirsi ALT+F1 (ad esempio tty1)
poi, vorrei abilitare lo scroll (se possibile) anche per l'appunto nella bash e nelle finestre di terminale...
chiedo troppo ? :-o

Ritratto di fedespakka
fedespakka
(Monster)
Offline
Monster
Iscritto: 04/11/2004
Messaggi: 327

Uella', alla fine ti rispondo sempre io!!
Per il mouse in console il programma si chiama gpm
#apt-get install gpm
f.

_______________________________________________

Stat rosa pristina nomine, nomina nuda tenemus.

La mia Home

Ritratto di robarm
robarm
(Junior)
Offline
Junior
Iscritto: 05/06/2005
Messaggi: 36

grazie Smile

Ritratto di WildTux
WildTux
(Junior)
Offline
Junior
Iscritto: 31/03/2005
Messaggi: 29

Ciao fedespakka!
ho visto che ci prendi parecchio sull'argomento e, considerato che mi ritrovo ad avere lo stesso problema del buon robarm e visto che il mio nuovo logitech usb whell non ne vuole sapere di funzionare, volevo chiederti se avevi una buona soluzione anche nel mio caso.
Ho eseguito gpm come hai consigliato tu ma, a configurazione conclusa, tutto rimane esattamente come era prima.

Grazie in anticipo!! Wink

PS: ovviamente dimenticavo di dire che sto utilizzando la magnifica sarge (stable!!!) su un sony vaio P4 2,66 512 ram scheda video Nvidia Go400

Ritratto di Riwa83
Riwa83
(Geek)
Offline
Geek
Iscritto: 12/06/2005
Messaggi: 74

Ciao a tutti, è il mio primo post in questo forum!
Sono un nuovo utente di Debian Sarge 3.1... avrei milllle domande da porre ma iniziamo con questa discussione sullo scroll del mouse...

Usano Gnome, come posso aumentare le linee di scroll al movimento della rotella? su KDE c'è l'opzione (che in ogni caso non funziona!!Tongue)... ma in gnome nel pannello di configurazione del mouse ci sono ben poche opzioni Wink

Grazie ciao Smile

Ritratto di Riwa83
Riwa83
(Geek)
Offline
Geek
Iscritto: 12/06/2005
Messaggi: 74

ed aggiungo: non è per niente fluido il movimento del puntatore del mouse... il mouse è a posto e la pallina pulita, su scorre benissimo :-P